## Table of Contents

Table of Contents .............................................................................................................. i

1. **Introduction** ............................................................................................................. 1-1
   - About DES 750: OpenRoads Designer for Plan Development .... 1-1
   - About OpenRoads Designer CONNECT Edition ......................... 1-1
   - Layout and Basic Navigation .......................................................... 1-2
   - ProjectWise ....................................................................................... 1-6

2. **Terrain** ..................................................................................................................... 2-1
   - Introduction ......................................................................................... 2-1
   - Exercise 1 Creating the Terrain from File .................................... 2-1
   - Exercise 2 Toggling the Terrain Display Properties .................... 2-4
   - Exercise 3 Changing the Terrain Display Style ............................ 2-5

3. **Geometry** ............................................................................................................... 3-1
   - Introduction .......................................................................................... 3-1
   - Exercise 1 Creating Horizontal Geometry ....................................... 3-2
   - Exercise 2 Creating Vertical Geometry ............................................ 3-11
   - Exercise 3 Using the Table Editor to modify Vertical Geometry ... 3-16
   - Exercise 4 Exporting and Importing Geometry .............................. 3-17
   - Exercise 5 Profile Model Annotation ............................................... 3-21
   - Exercise 6 Using Project Explorer and Open Roads Model .......... 3-23

4. **Plan Sheet Production** ............................................................................................ 4-1
   - Introduction .......................................................................................... 4-1
   - Exercise 1 Creating Plan Sheets ....................................................... 4-1
   - Exercise 2 Annotating Plan Sheets ................................................... 4-8
   - Exercise 3 Creating Plan and Profile Sheets ................................. 4-11
   - Exercise 4 Creating a Title Sheet ..................................................... 4-18

5. **Templates** .................................................................................................................. 5-1
   - Introduction .......................................................................................... 5-1
   - Exercise 1 Creating the Pavement Design Template ..................... 5-1
   - Exercise 2 Copying Components from the TxDOT library ............ 5-18
   - Exercise 3 Creating End Conditions ............................................... 5-20
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exercise 4 Assembling the Urban Template</td>
<td>5-25</td>
</tr>
<tr>
<td>Exercise 5 Importing Templates</td>
<td>5-29</td>
</tr>
<tr>
<td>6. Corridors</td>
<td>6-1</td>
</tr>
<tr>
<td>Introduction</td>
<td>6-1</td>
</tr>
<tr>
<td>Exercise 1 Creating a Corridor Model</td>
<td>6-1</td>
</tr>
<tr>
<td>Exercise 2 Modifying the Corridor</td>
<td>6-10</td>
</tr>
<tr>
<td>Exercise 3 Replacing the Urban Template with the Retaining Wall Template</td>
<td>6-15</td>
</tr>
<tr>
<td>7. Superelevation</td>
<td>7-1</td>
</tr>
<tr>
<td>Introduction</td>
<td>7-1</td>
</tr>
<tr>
<td>Exercise 1 Create Superelevation Sections</td>
<td>7-1</td>
</tr>
<tr>
<td>Exercise 2 Create Superelevation Lanes</td>
<td>7-3</td>
</tr>
<tr>
<td>Exercise 3 Defining Superelevation</td>
<td>7-4</td>
</tr>
<tr>
<td>Exercise 4 Assign to Corridor</td>
<td>7-7</td>
</tr>
<tr>
<td>8. Cross Sections and Earthwork Quantities</td>
<td>8-1</td>
</tr>
<tr>
<td>Introduction</td>
<td>8-1</td>
</tr>
<tr>
<td>Exercise 1 Creating Cross Section Sheets</td>
<td>8-1</td>
</tr>
<tr>
<td>Exercise 2 Earthwork Quantities</td>
<td>8-12</td>
</tr>
<tr>
<td>9. Appendix</td>
<td></td>
</tr>
<tr>
<td>Appendix A – Creating a Workset on the local environment</td>
<td>A-1</td>
</tr>
<tr>
<td>Appendix B – Cross Section Annotation</td>
<td>B-1</td>
</tr>
<tr>
<td>Appendix C – Civil Labeler</td>
<td>C-1</td>
</tr>
</tbody>
</table>
1. Introduction
About DES 750: OpenRoads Designer for Plan Development

This course is intended to provide training on the design of Texas Department of Transportation (TxDOT) plans that fall under the responsibility of roadway engineers and designers. The material builds on the information and training provided in the previous DES727 course and provides an instructional workflow using OpenRoads Designer CONNECT Edition (ORD) for roadway plans production. This workbook and corresponding exercises are not intended to provide a comprehensive reference guide for either the roadway design process or ORD software. For additional information, refer to BentleyLEARN and other Bentley online help resources as well as TxDOT’s Roadway Design Manual. Links to BentleyLEARN and other resources are provided on TxDOT Design Division – Plan Development Section’s webpage here: https://crossroads.dot.state.tx.us/des/Pages/Plan-Development_Microstation-OpenRoads.aspx.

The content of this training was developed with the assumption that students are familiar with TxDOT standards, guidelines, and design practices. This course also requires that students have experience using OpenRoads Technology (such as in PowerGeopak SS4/SS10) for plans production and corridor modeling. The practice exercises will be taught within the ProjectWise environment.

About OpenRoads Designer CONNECT Edition

OpenRoads Technology (Source: Bentley)

The origin of OpenRoads Designer (ORD) began with the development and incorporation of OpenRoads Technology into MicroStation in 2013. OpenRoads Technology was developed to incorporate Building Information Modeling (BIM) practices into the software. In previous versions of MicroStation, OpenRoads Technology was introduced via new tools, but legacy GeoPak tools also remained. The new tools incorporated BIM by allowing the user to create civil elements that are given intelligence via assigned attributes and feature definitions that can then be used to build a 3D CAD model. ORD maintains many of the OpenRoads Technology tools and processes that were first introduced in 2013, but also adds new tools and processes, incorporates a new graphical user interface, and retires legacy GeoPak tools.

A fundamental principal of OpenRoads Technology (that remains integral in ORD) is that the technology captures design intent by imparting relationships between civil elements that remain intact as design progresses and changes. This means that modifications made to one element automatically propagate to all dependent elements, minimizing the amount of redesign steps necessary upon refinement/change to a design. Design intent is imparted into the features via OpenRoads Tools, Snaps, and Civil AccuDraw.
Key New Features and Enhancements

Several key new features and enhancements have been introduced in ORD CONNECT Edition that weren’t available or were different in previous MicroStation versions. The following is a list of some of the most significant new features:

- **Processor** – ORD is a native 64-bit application. This enhancement over previous 32-bit versions improves the performance of the software and requires a recent Windows operating system (such as Windows 10).

- **Shareability** – everything intrinsic to the ORD design is now stored in design files (.DGN’s), unlike GeoPak which utilized supplemental, standalone files such as .GPK files to store design data. Consolidating all the data storage into .DGN’s reduces the amount of files that must be shared when designing and/or reviewing collaboratively.

- **Graphical User Interface** – the graphical user interface has been significantly redesigned. Refer to Section Layout and Basic Navigation: Ribbon-Style Graphical User Interface for more information.

- **Sheet Production** – ORD utilizes Named Boundaries for the creation of plan, profile, and cross section Sheets. The new sheet production process is discussed in more depth in Chapter 4 – Plan Sheet Production.

- **GeoPak Retirement** – Legacy GeoPak tools have been completely retired.

- **Interoperability** – All Bentley CONNECT Edition software is built on the same Power Platform to improve integration and interoperability.

Workspace and WorkSets

ORD utilizes configuration levels to provide TxDOT users with agency-specific standards such as cells, dgnlibs, seed files, and template libraries. These configuration levels are incorporated in containers called WorkSpace and WorkSets. The WorkSpace serves as a container for grouping WorkSets, which are used for individual project files and standards. The WorkSpace is pre-configured and should never be altered by the user. Project-specific WorkSet configuration files will be saved under the Workset (Project) folder, in the sub-folder “99 – Project Standards”.

**Layout and Basic Navigation**

*Ribbon-Style Graphical User Interface*

New in ORD is a ribbon-style graphical user interface, similar to that found in Microsoft Office products. The screenshot below provides a legend for the ribbon interface.

A ribbon interface is composed of the following:

1. **File Tab** - opens the Backstage view where you can perform different operations such as managing your file and its settings, importing and exporting files, accessing help, and so on.
2. **Quick Access Toolbar** - contains options to select the workflow and other frequently used commands.
3. **Other Tabs** - contains one or more groups.
4. **Group** - a labeled set of closely related commands or tools.
5. **Ribbon Search** - enter words or phrases to search for in the ribbon.
6. **Sign in glyph** - Displays when you are signed in as a CONNECTED user.
7. **Minimize** - Minimize the ribbon by clicking.

Tip: To quickly return from Backstage view to your view window, click the Home tab, or press <Esc>.

*Note:* Though the toolboxes are not displayed in the ribbon interface, you can open them from **Tool Boxes** dialog accessible from **File > Settings > User > Tool Boxes**.

You may also refer to the LEARNServer course The Ribbon: The New Face of the MicroStation CONNECT Edition.

(Source: Bentley)

The ribbon tabs provided to the right of the **File** menu tab vary depending on what civil workflow is selected under the **Quick Access Toolbar**. Civil Workflows are discussed in more detail in the section **Civil Workflow** below. Each tab provides the following controls to aid in finding specific tools; specific tabs are discussed in more detail in the section **Ribbon Tabs**:

- **File** Tab and Backstage View – contains tools and settings previously found in the legacy **File**, **Workspace**, and **Help** menus.
- **Groups** – see screenshot above
- **Panels** – click the space bar to access various pop up panels.
Chapter 1 – Introduction

- Split Buttons – some buttons contain a set of more than one specialized tool. Specific tools in the set can be selected via drop-down menu by clicking on the drop-down button ("▼") next to the main button.

- Dialog Launchers – at the lower right corner of certain groups are small buttons that open dialogs relevant to the tools in the group. These are typically settings dialogs.

- Group Pop-up Menus – right-clicking on a group lists the tools that are available in the group. The tools that are currently displayed in the group have a check mark. Show/hide the tools by toggling the selection of the tool in the pop-up menu.

- Ribbon Search – allows you to quickly search for tools or dialogs across multiple tabs and workflows of the ribbon via keyword.

- Minimizing the Ribbon – you can minimize and expand the ribbon by clicking on the up or down button ("▲" or "▼") in the upper right corner of the screen.

Civil Workflow

Tools in ORD are organized based on different Civil Workflows. Civil Workflows are selected via the drop-down menu in the Quick Access Toolbar. Once a workflow is selected, the ribbon customized to that workflow displays tabs, tool groups, and tools in the order of the workflow from left to right.

Backstage View

The File menu ribbon tab opens the Backstage View to manage file operations and settings, import and export files, access help, and convert a design file into an i-model. Various Help resources can be accessed from the Backstage View by selecting Help, as shown in the screenshot below.
The User Settings menu is also accessed via the Backstage View and contains several useful settings that users may desire to customize, as shown in the screenshot below.

<table>
<thead>
<tr>
<th>Settings</th>
<th>User Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>User</td>
<td>- AccuDraw Settings: Change settings for the operation and performance of AccuDraw</td>
</tr>
<tr>
<td></td>
<td>- Button Assignments: Assign key-Ins and add key combinations to keyboard logical buttons</td>
</tr>
<tr>
<td></td>
<td>- Customize Ribbon: Customize the Ribbon and Quick Access Toolbar</td>
</tr>
<tr>
<td></td>
<td>- Explorer Settings: Change settings for browsing and managing the content within the file and linked data</td>
</tr>
<tr>
<td></td>
<td>- Function Keys: Assign key-Ins and add key combinations to keyboard function buttons</td>
</tr>
<tr>
<td></td>
<td>- Gesture Assignments: Assign key-Ins to gestures for touch-enabled devices</td>
</tr>
<tr>
<td></td>
<td>- Keyboard Shortcuts: Assign key-Ins to be executed when pressing keyboard keys while in the Home position</td>
</tr>
<tr>
<td></td>
<td>- Message Center Settings: Change settings for the display of messages in the Message Center window</td>
</tr>
<tr>
<td></td>
<td>- Preferences: Change preferences and settings related to how the product operates</td>
</tr>
<tr>
<td></td>
<td>- Tasks: Open the Task Navigation user interface</td>
</tr>
<tr>
<td></td>
<td>- Tool Boxes: Open, close and customize tool boxes</td>
</tr>
</tbody>
</table>

**Ribbon Tabs**

Following is a brief overview of the general purpose and organization of each ribbon tab under the OpenRoads Modeling workflow: (The Ribbon can be customized per user)

- **File** menu tab – opens the Backstage View.
- **Home** ribbon tab – provides access to commonly used tools such as Explorer, Reference Files, Level Display, and Element Selection.
- **Terrain** ribbon tab – provides access to terrain modeling tools, including new tools related to Aquaplaning and Sight Visibility.
Chapter 1 – Introduction

- **Geometry** ribbon tab – provides access to Civil AccuDraw and Geometry tools, including new tools related to geometry, particularly under the *Common Tools* group.

- **Site Layout** ribbon tab – provides access to site modeling tools. Training on the tools contained in this tab is outside the scope of this course.

- **Corridors** ribbon tab – provides access to Superelevation and Corridor Modeling tools.

- **Model Detailing** ribbon tab – provides access to Linear Templates and 3D Modeling tools, including new tools under the *Technical Preview* group.

- **Drawing Production** ribbon tab – provides access to plan production tools such as new tools related to the new sheet cutting/production process.

- **Drawing** ribbon tab – provides access to commonly used Microstation drawing tools such as drawing lines and placing regular Microstation text.

- **View** ribbon tab – provides access to commonly used view control tools.

**ProjectWise Explorer**

This course will utilize Bentley’s ProjectWise for file management and exercise processes. If working on the local drive instead, refer to Appendix A - Creating a Workset on the local environment for information on creating a workset on the local environment. The recommended organization of design files for TxDOT projects begins with classification of files into one of three primary file type categories. Brief descriptions of the primary file types and the corresponding folder structures used in this course are indicated below; this folder structure is recommended for all TxDOT projects.

- **3D Corridor Modeling** – these are all files that include, or are specifically associated with, OpenRoads Technology 3D or Civil elements
- Master Design Files – these are base files that do not include 3D or Civil elements. Container files used for the creation of sheet files should be saved in the Sheet Boundary Container folder.

- Plan Set – these are folder that represent final deliverables such as plan sheets or cross sections

Note: for this workbook, the term “Left-click” is used synonymously for the actions Select or Datapoint and the term “Right-click” is used synonymously for the action Reset.
2. Terrain
Introduction

A Terrain Model is a set of topographical triangles mathematically computed from features such as points, breaklines, and contours which serves as the foundation for the corridor model analogous to the planimetric survey for plan sheets. The process of creating a Terrain Model in ORD is similar to that of previous software versions (PowerGeopak).

This chapter consists of three exercises:

1. The first exercise demonstrates how to create the terrain via the import of a binary file (e.g. xml, dtm, tin).
2. The second exercise demonstrates how to toggle the terrain display properties.
3. The third exercise demonstrates how to change terrain display style.

Exercise 1: Creating the Terrain from File

In this exercise, a 3D dgn file will be created to store the Terrain Model. The terrain will be imported from the SH46_SURVEY.xml; this simulates the project workflow of creating a Terrain Model from a survey deliverable (in this case a .xml file). The resulting terrain dgn file will be referenced in many subsequent project files of the roadway design process.

1.1. Launch ORD

a. ProjectWise Explorer -> Navigate to folder 4 – Design -> Master Design Files, and open file “Starter.dgn”
Chapter 2 – Terrain

Note: hover the mouse over the Project tool in the toolbar along the bottom right corner of the screen to view the Workspace and Workset assigned to the file. Creating a new file in Step 1.2 from this opened file will automatically assign the same Workspace and Workset. See the Introduction and Appendix chapters for more information on Workspace and Worksets.

Note: in the TxDOT project workflow, it is recommended that all terrain files be created using the 3d seed file.

1.2. Create a new 3D dgn file.

   a. Navigate to File -> New ->

   b. Select No Wizard -> OK

   c. Select Change and navigate to 4 – Design -> 3D Corridor Modeling -> Terrain and Surfaces -> Select OK

   d. Document Properties:

      ▪ Name: SH46_EX_TERRAIN.dgn
      ▪ Description: SH46_Existing Terrain 3D File
      ▪ Source Document (Seed): select Seed... (located at Standards\Configuration\Organization-Civil\TXDOT\Seed\TxDOT_DesignSeed3d) -> Select TxDOT_DesignSeed3d.dgn -> Select Open -> select Yes on the Ready Only Dialog.

   e. Select OK
1.3. Create the Terrain Model From File.

a. Navigate to the OpenRoads Modeling workflow -> Terrain ribbon -> Create -> select From File.

b. In the Select Files To Import dialog box -> Navigate to the Project Folder -> 1 – Survey -> Terrain Survey -> select SH46_SURVEY.xml -> select OK

c. Import Terrain Model(s) dialog box -> Set the Feature Definition to Existing Triangles -> Select Import
d. Use the Fit View tool to display the imported terrain. Close the Import Terrain Model(s) dialog.

The boundary and triangles of the Terrain Model should resemble the screenshot below.

**Exercise 2: Toggling the Terrain Display Properties**

This exercise demonstrates how to use the context menu to change the Terrain Models’ display of calculated and source features.

2.1. Navigate to the Terrain ribbon -> Selection -> **Element Selection**

2.2. Left-Click and hover over the terrain model boundary -> select Properties in the Terrain Boundary Context Menu

**NOTE:** the context sensitive toolbar will disappear when the mouse cursor is moved away from the toolbar. Keep the mouse cursor within the context sensitive tools to keep them from disappearing.
2.3. The Properties of the Terrain Menu appear on the context menu. The calculated features and source features are collectively known as the display properties of the Terrain Model. The display properties are merely independent visual aids that can be enabled or disabled.

2.4. Disable the Triangles and enable the Major Contours. The major contour lines will display on the Terrain Model.

2.5. Disable the Major Contours and enable the Triangles

**Exercise 3: Changing Terrain Display Style**

This exercise demonstrates how to change the Terrain Model’s Display Style. By default, the terrain Display Style is set to Wireframe.
3.1. In the upper left corner of the View 1 window, open the View Attributes dialog box (or use Ctrl+B) and change the Display Style to Smooth.

![Display Style Options](image)

The terrain model should resemble the screenshot below. Note that there are other Display Styles available that can be useful for different visual purposes, but Wireframe and Smooth are two of the most commonly used.

![Terrain Model](image)

In preparation to continue the design process it is recommended to set the Display Style to wireframe and disable the Triangles on the Terrain Model as shown below. Save view settings by selecting File -> Save Settings or pressing Ctrl+F.

![Wireframe Terrain Model](image)

For additional information on creating a terrain From File please see the link below.

3. Geometry
Chapter 3 – Geometry

Introduction

Geometry data in ORD is stored directly in the design file, this includes points, lines, curves, etc. This practice is continued from the current version (SS10). Annotation Groups and Text Favorites are now used to annotate the roadway geometry; the process of using Annotation Groups to annotate the geometry data will be exhibited in this chapter.

This chapter consists of six exercises:

1. The first exercise demonstrates the process of creating horizontal geometry.
2. The second exercise demonstrates the process of creating vertical geometry.
3. The third exercise demonstrates how to use the Table Editor to edit the vertical geometry.
4. The fourth exercise demonstrates the steps necessary to import/export geometry in ORD.
5. The fifth exercise demonstrates how apply Profile Model Annotation.
6. The sixth exercise demonstrates how to review Geometry in Project Explorer using ORD.
Exercise 1: Creating Horizontal Geometry

In this exercise begin by attaching the existing Terrain Model created in the previous chapter. The process to create a horizontal alignment begins by selecting a mode of Civil Accudraw and selecting a Feature Definition. Elements are then placed using the horizontal geometry tools in conjunction with the Civil Accudraw tool. The Complex by Element tool is used to chain and create a horizontal baseline. The Start Station tool is used to apply stationing to the geometry baseline and use the Element Annotation tool to annotate the baseline. Finally, a Horizontal Geometry Report can be produced.

Exercise: 1a Create geometry file and reference terrain model

1a.1. Navigate to File -> New
   a. Select No Wizard -> OK
   b. Select Change and navigate to the Project Folder -> 4 - Design -> 3D Corridor Modeling -> Geometry -> Select OK
   c. Document Properties:
      ▪ Name: SH46_GEOM.dgn
      ▪ Description: SH46 Proposed Geometry
      ▪ Source Document (Seed): Select Seed -> Select TxDOT_DesignSeed2d.dgn -> Select Open -> Select Yes on the Ready Only Dialog.
   d. Select OK

1a.2. Attach reference file
   b. On the References dialog box select Attach Reference
Chapter 3 – Geometry

- Navigate to the Project Folder -> 4 – Design -> 3D Corridor Modeling -> Terrain and Surfaces -> Select: SH46_EX_TERRAIN.dgn -> Select OK

- Nested Attachments -> select No Nesting -> select OK

  c. Use the Fit View tool to orientate view window onto the position of the terrain.

1a.3. Set Active Terrain

  a. Left-click and hover over the terrain model boundary -> Select Set As Active Terrain Model in the terrain boundary context menu

  b. Setting the active terrain creates a Default-3D model, refer to the references dialog box. Do not delete the referenced 3D model, this will corrupt the dgn file.
Exercise: 1b Creating Horizontal Geometry

1b.1. Setting up the Views

a. Select the rotate tool and rotate the view as shown below.

b. Enable Civil AccuDraw

   - Navigate to Geometry ribbon -> General Tools -> Civil Toggles split button -> select Civil AccuDraw

   - On the Civil AccuDraw toolbar -> Select Toggle Civil AccuDraw -> Select the XY mode.

c. Set Feature Definition.

   - Navigate to Geometry ribbon -> General Tools -> Standards -> select Feature Definition Toolbar.
On the Feature Definition Toggle Bar -> Enable Use Active Feature Definition
Select split button -> Alignment -> Baseline
Enable Chain Commands

Note: Enabling the Use Active Feature Definition tool results in the active Feature Definition selected in the bar being applied to the active tool. Enabling the Chain tool allows the command to be in repetitive mode.

1b.2. Placing the tangents. Refer to Step 1b. d. for the X, Y values.

a. Navigate to Geometry ribbon -> Horizontal -> Lines split button -> Select Line Between Points

b. On the cursor context menu:

- X – coordinate: 2145567.460 -> Press Tab to lock the coordinate
- Y - coordinate: 13840518.952 -> Press Tab to lock the coordinate

A blue X should appear on the screen indicating the location of the XY coordinates.
c. Left-Click to Enter the alignment begin point (this will lock the start point)

Note: once a value is locked in the Civil Accudraw context menu, the End Key can be used to unlock the value.

d. Use the table below to continue placing the tangents lines beginning with point number two. Right-click to complete the command.

<table>
<thead>
<tr>
<th>Point</th>
<th>X (Easting)</th>
<th>Y (Northing)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2145567.460</td>
<td>13840518.952</td>
</tr>
<tr>
<td>2</td>
<td>2146330.288</td>
<td>13841263.397</td>
</tr>
<tr>
<td>3</td>
<td>2150100.548</td>
<td>13840660.992</td>
</tr>
<tr>
<td>4</td>
<td>2152273.621</td>
<td>13840430.487</td>
</tr>
<tr>
<td>5</td>
<td>2153364.315</td>
<td>13840359.832</td>
</tr>
<tr>
<td>6</td>
<td>2154189.127</td>
<td>13840377.441</td>
</tr>
<tr>
<td>7</td>
<td>2154520.264</td>
<td>13840401.514</td>
</tr>
<tr>
<td>8</td>
<td>2154731.225</td>
<td>13840406.018</td>
</tr>
</tbody>
</table>

1b.3. Placing a Simple Arc between points. Refer to Step 1b.2.c for the Arc Values.

a. Navigate to **Geometry** ribbon -> Horizontal -> Arcs split button-> Arc Between Elements split button-> select **Simple Arc**
b. Navigate to the beginning of the alignment and follow the heads-up prompt: Select Element 1 and Element 2

![Diagram of Element 1 and Element 2](image)

- Input Radius = 1250
- Trim/Extend = Both

When the command is complete left-click a second time to trim the elements and the 1250' curve will be placed between the two elements.

![Diagram of curve](image)

c. Begin on row number two on the table below to continue placing the arc between two points.

Move the cursor left or right of the alignment as necessary when executing the command to ensure the arc is drawn in the direction (typically up-station) desired.

<table>
<thead>
<tr>
<th>Element 1</th>
<th>Element 2</th>
<th>Radius</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>1,250</td>
</tr>
<tr>
<td>2</td>
<td>3</td>
<td>25,000</td>
</tr>
<tr>
<td>3</td>
<td>4</td>
<td>10,000</td>
</tr>
<tr>
<td>4</td>
<td>5</td>
<td>5,000</td>
</tr>
<tr>
<td>5</td>
<td>6</td>
<td>6,280</td>
</tr>
<tr>
<td>6</td>
<td>7</td>
<td>6,280</td>
</tr>
</tbody>
</table>

d. Civil AccuDraw Dialog Select the first option Toggle Civil AccuDraw -> disable Civil AccuDraw.
1b.4. Complex the Alignment.

   a. Navigate to [Geometry] ribbon -> Horizontal -> Complex Geometry split button -> select [Complex by Element]

   ![Complex by Element](image)

   b. Populate the Create Complex By Element Dialog box
      - Method: Automatic
      - Name: SH46_GEOM

   ![Create Complex By Element](image)

   c. Move the cursor from the dialog box and follow the heads-up prompt:
      - Locate the first element: Navigate to the beginning of the alignment and select the first element. Ensure the arrow on the screen is pointing in the direction as shown below.

   ![Locate First Element](image)

      - The alignment will highlight as shown below. Left-Click to Accept Complex -> press Esc to exit the command.

Select the Alignment and verify that it is complex element.

![Complex Alignment](image)
1b.5. Assign Stationing to the Alignment
   a. Navigate to Geometry ribbon -> Horizontal -> Modify split button -> select Start Station.
   b. Populate the Define Start Station dialog box as shown below.
      - Start Distance: 0
      - Start Station: 463+27.60
      - Distance: 0

![Define Start Station Dialog Box]

   c. Navigate to the beginning of the alignment and follow the heads-up prompt:
      - Locate Element: Select the Alignment -> Left-click through the prompts to complete.
   d. Navigate to the beginning of the alignment and select the SH46 alignment to verify the beginning stationing.

1b.6. Annotate the Alignment
   a. Navigate to Drawing Production ribbon -> Annotations -> Element Annotation split button -> select Annotate Element

![Annotate Element Dialog Box]

   b. Follow the heads-up prompt:
      - Locate Elements- Reset to Complete: Select the SH 46 Alignment -> Right click to complete.
   c. Select the alignment and verify it has been annotated.
1b.7. Review the Horizontal Alignment Report.
   a. Select the SH 46 Alignment and wait for the context sensitive menu to appear -> Select Horizontal Geometry Report.

   b. The Civil Report Browser window is activated -> Navigate to _TxDOT -> TxDOT_Horizontal_Alignment_Report.xsl

   c. Format the report
      ▪ Navigate to Tools -> Format Options

   d. Format the report options as shown below -> Close.

1b.8. Save the horizontal alignment review report.
   a. Select TxDOT_Horizontal_Alignment_Report.xsl from the list of reports.
   b. Navigate to File -> Save As.
   c. Name: SH_46_GEOM.xml
   d. Navigate to the Project Folder -> 4 ~ Design -> 3D Corridor Modeling -> Output Reports -> Ok
   e. Select: Save
Exercise 2: Creating Vertical Geometry

The goal of this exercise is to create the vertical geometry for the SH 46 project. The Open Profile Model and Tile tools are used to prepare the views. A mode of Civil AccuDraw is enabled. Elements are placed using the vertical geometry tools in conjunction with the Civil AccuDraw tool. The Profile Complex by Element tool is used to create a vertical baseline. The Set Active Profile tool is used to designate the active vertical geometry element as the profile of the horizontal geometry element. Finally, a Profile Report can be produced.

2.1. Open the Profile Model
   a. Select the SH 46 Alignment and wait for the context sensitive menu to appear -> Select: Open Profile Model.
   b. Follow the heads-up menu.
      ▪ Select or Open View: View Toggles -> Select View 8
   c. Navigate to group to View ribbon -> Window -> select Arrange. This will orientate View 1 and View 8 horizontally adjacent to one another as shown below.
2.2. Select a Feature Definition.
   a. On the Feature Definition Toggle Bar
      ▪ Select the Use Active Feature Definition Icon to set the active feature definition. (shown as lightbulb)
      ▪ Select the feature definition from Alignment -> Baseline
      ▪ Ensure the Chain tool is on.

2.3. Place a line between points. Refer to Step 2.3.c. for the station and elevation values.
   a. Left- Click in View 8 to set it Active. On the Civil AccuDraw toolbar -> enable Civil AccuDraw -> Select the Z mode.
   b. Navigate to Geometry ribbon -> Vertical -> Lines split button -> Select Profile Line Between Points
   c. Enter the Station and Elevation of the first point.
      ▪ Station= 466+20 -> Press Tab to lock the station
      ▪ Z= 1270.80 -> Press Tab to lock the elevation -> Left-Click to accept the station and elevation.

The first point is now locked and we are ready to input the remaining points.
Use the table below to continue placing the tangents lines beginning with point number two. Right-click to complete the command.

<table>
<thead>
<tr>
<th>Point</th>
<th>Station</th>
<th>Elevation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>466+20.00</td>
<td>1270.80</td>
</tr>
<tr>
<td>2</td>
<td>481+01.70</td>
<td>1252.41</td>
</tr>
<tr>
<td>3</td>
<td>489+32.21</td>
<td>1220.60</td>
</tr>
<tr>
<td>4</td>
<td>500+89.01</td>
<td>1199.43</td>
</tr>
<tr>
<td>5</td>
<td>508+55.81</td>
<td>1208.64</td>
</tr>
<tr>
<td>6</td>
<td>519+75.87</td>
<td>1169.66</td>
</tr>
<tr>
<td>7</td>
<td>545+92.94</td>
<td>1137.40</td>
</tr>
<tr>
<td>8</td>
<td>553+52.27</td>
<td>1152.09</td>
</tr>
</tbody>
</table>

d. Disable Civil AccuDraw

2.4. Place Parabola Between Elements. Refer to the table shown on Step 2.4.c below for curve lengths.

a. Navigate to -> Geometry ribbon -> Vertical -> Curves split button -> Profile Curve Between Elements split button -> select **Parabola Between Elements**

b. Navigate to the beginning of the profile and Follow the heads-up prompt:
   - Locate First Profile Element: Left Click on Element 1
   - Locate Second Profile Element: Left Click on Element 2
   - Length= 427 -> Press Tab (to Lock Value)
   - Left Click to accept
   - Left Click to Trim/Extend: Both
Once the command is completed a vertical curve with length of 427 ft. is placed between the elements. Selecting the profile will display the Vertical Curve Length and the Vertical Curve Parameter (K Value).

![Vertical Curve Length and Parameter](image)

<table>
<thead>
<tr>
<th>Element</th>
<th>Element</th>
<th>Curve Length</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>427</td>
</tr>
<tr>
<td>3</td>
<td>4</td>
<td>413</td>
</tr>
<tr>
<td>4</td>
<td>5</td>
<td>562</td>
</tr>
<tr>
<td>5</td>
<td>6</td>
<td>375</td>
</tr>
<tr>
<td>6</td>
<td>7</td>
<td>560</td>
</tr>
</tbody>
</table>

c. Follow the steps outlined above to input the vertical curves with the lengths shown below.

2.5. Complex the Vertical Profile

a. Navigate to Geometry ribbon -> Vertical -> Complex Geometry split button -> select Profile Complex By Elements

![Complex By Elements](image)

b. Populate Complex By Elements dialog box
   - Method: Automatic
   - Name: SH46_PROF
   - Feature Definition: Use Active Feature (per Step 2.2)
c. Move the cursor onto the profile view and follow the heads-up prompt:
   ▪ Locate First Element: Navigate to the beginning of the profile and select the first element. Ensure the arrow is pointing in the correct direction as shown below -> Left Click to tentatively accept.
   ▪ Accept Complex: Left-Click to accept.
   ▪ Press Esc to exit the command.

![Locate First Element](image)

2.6. Set the Profile Active
   a. Left click on the profile and wait for the context sensitive menu to appear -> Select Set As Active Profile

![Set As Active Profile](image)

2.7. Access the Vertical Geometry Report
   a. Left Click the profile and wait for the context sensitive menu to appear -> Select: Profile Report.

![Profile Report](image)

The Civil Report Browser window will display the Vertical Alignment data. Navigate to _TxDOT -> TxDOT_Vertical_Alignment_Report and follow the steps outlined in the horizontal geometry section to save the Vertical Alignment Report.
Exercise 3: Using the Table Editor to modify Vertical Geometry

This exercise demonstrates how to use the Table Editor to modify the Vertical Geometry for SH 46. The Table Editor displays the profile information in a format that allows edits and updates the profile directly from the table editor.

3.1. Launch the Profile Table Editor
   a. Navigate to ribbon - Common Tools - select Table Editor
   
   The Table Editor dialog box will load displaying the profile information. Left click in any box in the Table Editor and the associated profile data is highlighted in the profile view.

3.2. Edit SH 46 Profile in the Profile Table Editor.
   a. Set the Curve Length to 383 for curve at Sta. 519+75.87
   b. Set the Curve Length to 580 for curve at Sta. 545+92.94
   c. Select: Apply
The profile will update with the changes made in the table editor. The table editor is a convenient tool for making adjustments to a profile or assisting with iterative profile design.

**Exercise 4: Exporting and Importing Geometry**

This exercise demonstrates the steps necessary to export and import geometry. Part one will demonstrate how to export the SH46 geometry to a project folder. Part two will show how to successfully import geometry data from external files such as xml's and legacy gpk files. These processes are convenient methods of sharing geometry amongst different departments.

**Exercise 4a: Export Geometry**

4a.1. Export Geometry

a. Navigate to Geometry ribbon -> General Tools -> Import/Export split button -> select **Export**

b. Follow the heads-up prompt:

- Select Export Type: Left Click to accept LandXML
- Locate Elements: Reset To Complete: Left Click on the SH46 Alignment -> Right Click to Complete
- Select Version: Left Click to accept version 1.2
- Only Active Profiles: Left Click accept Yes
- Select No Wizard -> Select OK
- Populate the Export to LandXML Dialog Box
  - Folder Select: Navigate to the Project Folder -> 4 - Design -> 3D Corridor Modeling -> Output Reports-> Select OK
  - Document Name: SH46_GEOM
  - Description: SH46_GEOM
Exercise 4b: Import Geometry from a LandXML file

4b.1. Import Geometry from a LandXML file

a. Navigate to Geometry ribbon -> General Tools -> Import/Export split button -> select Import Geometry

b. Navigate to the Project Folder -> 4 - Design -> 3D Corridor Modeling -> Import -> select SH46_INT1.xml -> Select Open

c. Import Geometry dialog box -> expand the boxes as shown below and select SH46_INT1_PG -> select Import. Leave Create Civil Rules enabled
d. Navigate to Station 470+00 to see the imported geometry.

4b.2. Annotate the Side Street Alignment

a. Navigate to **Drawing Production** ribbon -> Annotations -> Element Annotation split button -> select: **Annotate Element**

b. Follow the heads-up prompt:
   - Locate Elements: Reset to complete: select SH46_INT1 -> Right-Click to complete

The alignment will annotate as shown below.
**Exercise 4c: Import Geometry from a gpk file**

4c.1. Import Geometry from a gpk file

   a. Navigate to **Geometry** ribbon -> General Tools -> Import/Export split button -> select **Import Geometry**

   ![Import Geometry ribbon](image)

   b. Navigate to the Project Folder -> 4 - Design -> 3D Corridor Modeling -> Import -> Select: job046.gpk -> Select Open

   c. Import Geometry dialog box -> expand the boxes contained under the Alignment folder as shown below -> Select SH46_INT2_PG -> enable Assign Feature Definition -> Linear Features: select Baseline -> Select Import

   ![Import Geometry dialog box](image)

   **NOTE:** Geometry imported from a gpk will not have a Feature Definition assigned by default. All imported geometry from a gpk will need to have a Feature Definition assigned.

   d. Navigate to Station 515+00 to see the imported geometry.

   e. Use the steps from 4b.2 to annotate the SH46_INT2 geometry.
Exercise 5: Profile Model Annotation

This exercise demonstrates the steps to annotate profiles in the model view and how to display horizontal geometry information in the profile model.

Exercise 5a: Profile View Annotation

5.1.a Open the Profile Model
   a. Select the SH 46 Alignment and wait for the context sensitive menu to appear -> Select: Open Profile Model.

   ![Open Profile Model](image)

   b. Follow the heads-up menu.
      - Select or Open View: View Toggles -> Select View 8

   ![Select View 8](image)
      - Maximize view 8.

c. Left-Click and hold on Dynamic Annotation: Annotate Element -> Select Annotate Element

   ![Annotate Element](image)

d. Follow the heads-up prompt:
   - Locate Elements- Reset to Complete: Select the SH 46 Profile -> Right click to complete.

e. Verify the profile has been dynamically annotated.

To remove the dynamic annotation -> Left-Click and hold on Select Dynamic Annotation: Annotate -> select Remove Element Annotations -> Left-Click to remove annotations from all elements in the profile model.
Exercise 5b: Displaying horizontal geometry information

5.b.1.  a. In the profile model navigate to View Attributes -> Civil -> Horizontal Geometry Info -> Select Horizontal Geometry Info.

To remove the horizontal geometry info, navigate to View Attributes -> Civil -> Horizontal Geometry Info -> unselect Horizontal Geometry Info.
Chapter 3 – Geometry

Exercise 6: Using Project Explorer- Open Roads Model

The OpenRoads Model tab of Project Explorer displays all content in the dgn model in different categories. Expanding each category will list items within that category. Many functions can be managed for each category. This exercise demonstrates how to navigate the Open Roads Model Tab of Project Explorer to review the geometry previously created.

Exercise 6: Using the Project Explorer

6.1. To access the Project Explorer, navigate to Home ribbon -> Primary -> select: Explorer

6.2. Explorer dialog -> Select OpenRoads Model dropdown

6.3. Expand the SH46_GEOM.dgn item tree, then expand the Alignments Category and locate SH_46_GEOM. The explorer shows the active profile for the alignment and all components which compose the alignment. Right clicking on SH46_GEOM will display the menu; from here many actions can be performed by selecting one of the commands from the menu.

6.4. Expand the Profiles Category and locate the Profile SH46_PROF. Right clicking on SH46_PROF will display the menu; from here many actions can be performed by selecting one of the commands.
For further information regarding the Geometry tools in OpenRoads Designer please see the link below.
4. Plan Sheet Production
Introduction

This chapter will demonstrate the new plan sheet production process in ORD. This automated technique employs an entirely new workflow and methodology from the legacy GeoPak method. The ultimate results are visually similar to those of GeoPak but there are some key new steps, tools, and elements involved in the ORD plan sheet production method.

This chapter consists of four exercises:

1. The first exercise demonstrates the process of creating plan sheets.
2. The second exercise demonstrates the process of annotating plan sheets.
3. The third exercise demonstrates the process of creating plan and profile sheets.
4. The fourth exercise demonstrates the process of creating a Title Sheet.

Exercise 1: Creating Plan Sheets

The new sheet production process will utilize new featured items called Named Boundaries to define and create Drawing/Sheet Models. Named Boundaries are processed and stored in a design container file, they also represent the extent of a “slice” of the model that is to be displayed on a sheet.

Exercise 1a: Create Container File

1a.1. Navigate to File -> New
   a. Select No Wizard -> OK
   b. Select Change and navigate to -> 4 – Design\Master Design Files\Sheet Boundary Container -> Select OK
   c. Document Properties:
      ▪ Name: SH46_CONTAINER_TRAFFIC.dgn
      ▪ Description: SH46_Container_Traffic
      ▪ Source Document (Seed): TxDOT_DesignSeed2d.dgn
   d. Select OK.
1a. 2. Attach the following reference files with no nesting
   - SH46_GEOM.dgn (4 - Design -> 3D Corridor Modeling -> Geometry)
   - SH46_COR_REFERENCES.dgn (4 - Design -> 3D Corridor Modeling -> Corridors)
   - SH46_ROW.dgn (4 - Master Design Files)
   - SH46_PLANIMETRICS.dgn (1 - Survey -> Terrain Survey)
     — Disable Use Active Annotation Scale for SH46_PLANIMETRICS.dgn

1a.3. Navigate to Drawing Production ribbon -> Drawing Scales -> Annotation Scale split button -> select 1"=100' from the drop-down menu.

**Exercise 1b: Apply Level Symbology Overrides**
A common practice for TxDOT designer is to make use of overrides in the Level Manager to control symbology for specific levels. In ORD, Symbology Overrides must be applied in the Sheet Boundary Container File. The following exercise demonstrates this process.

1b.1. Navigate to Home ribbon -> Primary -> Level Manager split button -> select Level Manager.
1b.2. Change Symbology to Overrides: Select reference SH46_PLANIMETRICS.dgn -> right-click on one of the levels and Select All.

Note: Level Symbology Override Design Colors 232-237, 64, 80, 96, 112, 128, 144, are used for greyscale printing.

a. Set the Color: 128, Style: 1, and Weight: 1 as seen below and Close the level manager dialog box.

b.3. Set the Level Overrides -> navigate to View Attributes and select the split button -> enable level overrides

Note: Save Settings on Exit must be activated before creating Named Boundaries to Activate Save Setting on Exit navigate to File -> Settings -> User Preferences -> Operation -> Select Save Settings on Exit -> OK.
Exercise 1c: Create Named Boundaries

1c.1. Navigate to **Drawing Production** ribbon -> Named Boundaries -> select **Named Boundary**

1c.2. In the Place Named Boundary dialog box, select **Civil Plan** mode.

1c.3. Navigate to Drawing Seed -> select “Plan 1” and set the Detail Scale: 1” = 100. Once this seed is selected, other fields in the Place Named Boundary dialog box will be auto-populated with default values configured in the seed file.

   a. Follow the prompt in the bottom left corner of the screen
      - Place Named Boundary Civil Plan > Identify Path Element - In the 2D view, select the SH46_GEOM baseline.
      - Populate the Place Named Boundary Civil Plan dialog box as shown below.

         - Move the cursor anywhere in the Plan view and follow the prompt on the bottom left corner of the screen -> Left-Click through the prompts to complete.
The Create Drawing dialog box will open after the sheet boundaries are placed.

Note: TxDOT's ORD Workspace provides Drawing Seeds for a single plan view port per sheet (“Plan 1”), two plan view ports per sheet (“Plan 2”), and three per sheet (“Plan 3”). There are also two Drawing Seeds available for sheets that will have a plan and profile view. These seeds will be discussed in more detail in the next section.

**Exercise 1d: Create Plan Sheets**

The new automated sheet creation process produces a pair of design file models for each “cut” sheet. The pair of models created are referred to as a Drawing Model and a Sheet Model. The Sheet Model live-references the Drawing Model and is configured visually into the final plan sheet deliverable format. In the following step, the sheets are created for the SH46_Traffic Named boundaries.

1d.1. Populate the Create Drawing dialog box with the following:

   a. Change the Drawing Model and Sheet Models Name fields to SH46_Traffic_1.

   b. Enable “One Sheet Per Dgn” the sheet creation process will create a separate DGN file for each sheet. Save the created sheets -> 4 – Design\Plan Set\Traffic

   c. Verify the Drawing Model Annotation Scale is 1”=100’ and the Sheet Model Detail Scale is 1”=100’. Leave the auto-populated values in the rest of the fields.

   d. Enable Add to Sheet Index - select a folder from sheet index - > 08_Traffic -> Pavement Markings -> Pavement Markings Layout -> Select OK
Chapter 4 – Plan Sheet Production

- Select OK to create plan sheets

Note: It is recommended to have the name fields include a suffix of “_1”, such as SH46_Traffic_1 for actual sheet numbering.
To navigate between the different models use the Manage View Groups toolbar at the bottom left corner of the screen or the Models dialog box located under the **Home** ribbon tab, Named Boundaries group.

Also, notice the sheet models have section callouts to the left of the sheet boundary. These handles can be a convenient way to navigate between the drawing model and the sheet model. Hover mouse over the handle -> select Open Drawing Model in the context sensitive menu.
Exercise 2: Annotating Plan Sheets

Annotations must be placed in either a Drawing Model or a Default Model (not a Sheet Model). The following exercise demonstrates the process of applying annotation to an individual Drawing Model. Alternatively, an Annotation DGN file could be created and used to apply annotations to more than a single named boundary in a central location (this approach utilizes a Default Model to place the annotations). The Annotation DGN file would subsequently be referenced into the container file. The first part of the exercise demonstrates how to place text using the Place Note tool. The second part of the exercise demonstrates how to place text using the Place Label tool. The Place Label tool can read element civil data such curve information, alignment names, stations, offsets, etc. These labels are associated with the elements and will update if the elements are changed. The Place Label tool can be used to place labels in the plan, profile and cross section models. The labels that need to be rotated to the sheet should be placed in the drawing model. The profile and cross section labels can only be placed in the drawing model.

Exercise 2: Annotate in the Drawing Model

2.1. Navigate to 4 - Design\Plan Set\Traffic and Open SH46_Traffic_1.dgn and open the file

2.2. In the SH46_Traffic_1.dgn -> Open the Drawing Model
2.3. Select Element Template and Place Note.

a. Navigate to **Home** ribbon -> Attributes -> Element Templates -> Plan Annotate -> Notes -> select **Text_Normal**.

Note: By selecting the Text_Normal element template the level, text font, text size, and dimension style will automatically set to:
- Level: Draft Sheet Text
- Font Size: 0.005
- Font: 1_Normal_Engr Reg Lt Top_Masked
- Dimension Style: _Gen_PlnLbl.

b. Navigate to **Drawing Production** ribbon -> Notes -> select **Place Note**.

2.4. In the **Place Note** dialog box:

- Select Place Note.
- Enable the first two icons on the bottom (Annotation Lock and Create Association to Element).

Note: Not enabling “Create Relative Association to Element” (third option) will fix the note at the location where it’s placed. Thus, if the reference element changes/moves, only the leader line moves. Additionally, enabling the Relative Association to Element will result in the label moving concurrently with changes/moves to the reference element, maintaining the original relative spacing between the two.

2.5. In the Text Editor dialog box,

- Type in the following text: EOP
2.6. Snap the note to the left and right edge of pavement

2.7. Repeat steps 2.5 thru 2.6 to place note for the Existing and Proposed Right-of-Way (ROW)

2.8. Labelling the Roadway Centerline

   a. Select the Insert Symbol drop down -> Favorite Symbols -> Select CL

   b. Type in the following text after the symbol: SH46
c. Snap the note to roadway centerline

For further information regarding the Place Label tool in OpenRoads Designer please see the link below.

2.11. Open the Sheet Model to view the final plan sheet in deliverable format with the annotation added.

Exercise 3: Creating Plan and Profile Sheet
This exercise demonstrates how to create Plan and Profile Sheets using the PlanProfile 8 Row drawing seed. This process consists of two steps, the first step is creating the Plan Named Boundaries for the plan portion of the sheets. The second step is creating the Profile Named Boundaries for the profile portion of the sheets and creating the sheets.

Exercise 3a: Creating the Plan Profile Container File.
3a.1. Create a new DGN file.
   a. Navigate to File -> New
   b. Select No Wizard -> OK
   c. Select Change and navigate to -> 4 – Design\Master Design Files\Sheet Boundary Container
   d. Document Properties:
      ▪ Name: SH46_CONTAINER_PLANPROFILE.dgn
      ▪ Source Document (Seed): TxDOT_DesignSeed2d.dgn
      ▪ Select OK.
3a.2. Attach the following reference files with no nesting

- SH46_COR_REFERENCES.dgn (4 - Design -> 3D Corridor Modeling -> Corridors)
- SH46_ROW.dgn (4 - Master Design Files)
- SH46_GEOM.dgn (4 - Design -> 3D Corridor Modeling -> Geometry)
- SH46_PLANIMETRICS.dgn (1 - Survey -> Terrain Survey)
  — Disable Use Active Annotation Scale for SH46_PLANIMETRICS.dgn

3a.3. Apply level symbology overrides

a. Navigate to **Home** ribbon -> Primary -> Level Manager split button -> select **Level Manager**.

b. Change Symbology to Overrides: Select reference SH46_PLANIMETRICS.dgn -> right-click on one of the levels and Select All.
c. Set the Color: 128, Style: 1, and Weight: 1 as seen below and Close the level manager dialog box.

![Color Settings](image)

Set the Level Overrides -> navigate to View Attributes and select the split button -> enable level overrides

![Level Overrides](image)

3a.4. Setting up the Views

a. Right-click and hold right mouse button -> View Control -> select 2 Views Plan/Profile

![View Control](image)

b. Open Dynamic Profile View Dialog: Select OK
c. Locate Plan Element: Select SH46_GEOM

d. Select or Open View: Left-click to select the bottom view. The profile and existing ground will populate in the empty view.

**Note:** Both the plan and profile views must be open to create PlanProfile Sheets. If the existing ground is not displayed in the profile view, open reference file SH46_GEOM.dgn and ensure the SH46_EX_TERRAIN.dgn is attached and set as the active terrain.

**Exercise 3b: Step 1 of 2 Creating the Plan Named Boundaries for Plan and Profile Sheets**

**3b.1. Create the Plan Named Boundaries**

a. Navigate to **Drawing Production** ribbon -> Named Boundaries -> select **Named Boundary**

b. In the **Place Named Boundary** dialog box -> select the **Civil Plan** mode

c. Navigate to Drawing Seed -> select “PlanProfile (8 Row) - PLAN” and set the Detail Scale: 1”=100. Once this seed is selected, other fields in the Place Named Boundary dialog box will auto-populate with default values configured in the seed file.

**Note:** The 8 Row seed will apply a grid comprised of 8 rows in the profile view of the sheets (similarly, the 10 Row seed applies a grid of 10 rows).

d. Follow the prompt in the bottom left corner of the screen

- **Place Named Boundary Civil Plan > Identify Path Element** - In the 2D view, select the SH46_GEOM baseline.

e. Populate the Place Named Boundary Civil Plan dialog box as shown below.
f. Move the cursor anywhere in the view and follow the prompt on the bottom left corner of the screen -> Left-Click through the prompts to place the plan boundaries

g. In the Create Drawing dialog box -> Select Cancel

**Exercise 3c: Step 2 of 2 Creating the Profile Named Boundaries for Plan and Profile Sheets**

3c.1. Create the Profile Named Boundaries

a. Navigate to Drawing Production ribbon -> Named Boundaries -> select **Named Boundary**

3c.2. In the Place Named Boundary dialog box -> select the **Civil Profile** mode.

a. Navigate to Drawing Seed -> select “PlanProfile (8 Row) - PROFILE” and set the Detail Scale: 1”=100. Once this seed is selected, other fields in the Place Named Boundary dialog box will auto-populate with default values configured in the seed file.
Note: The Civil Plan drawing seed must match the Civil Profile drawing seed. In this exercise, the PlanProfile (8 Row) seed is used for both.

b. Follow the prompt in the bottom left corner of the screen
   - *Place Named Boundary Civil Profile* -> *Identify Profile View* -> Left click in the profile view

c. Populate the Place Named Boundary Civil Plan dialog box as shown below.


d. Move the cursor anywhere in the profile view and follow the prompt on the bottom left corner of the screen -> Left-Click through the prompts to place the profile boundaries.

The *Create Drawing* dialog box will open after the profile boundaries are placed.
3c.3. Creating the Plan and Profile sheets.

a. Populate the Create Drawing dialog with the following.
   
   ▪ Change the Drawing Model and Sheet Model Name fields to SH46_PP_1.
   
   ▪ Enable “One Sheet Per Dgn” the sheet creation process will create a separate DGN file for each sheet. Save the created sheets -> Design\Plan Set\Roadway
- Verify the Drawing Model Annotation Scale is 1"=100 and the Sheet Model Detail Scale is Full Size 1=1. Leave the auto-populated values in the rest of the fields
- Enable Add to Sheet Index -> select a folder from sheet index -> 03_Roadway Details -> Plan and Profile Sheets -> Select OK

- Select OK to create plan and profile sheets

A Drawing Model and Sheet Model will be created for each Plan and Profile Sheet.

Exercise 4: Creating a Title Sheet

The following exercise will demonstrate the process of creating a TxDOT Title Sheet.

   a. Navigate to File -> New
   b. Select No Wizard -> OK
   c. Select Change and navigate to -> 4 – Design\Plan Set\1. General

   d. Document Properties:
      - Name: SH46_TitleSheet.dgn
      - Source Document (Seed): TxDOT_DesignSeed2d.dgn
      - Select OK.

4.2. Attach the reference file MAP_COMALCOUNTY.dgn (4 – Design\Master Design Files) with no nesting
4.3. Place the named boundary -&gt; Navigate to **Drawing Production** ribbon -&gt; Named Boundaries -&gt; select **Named Boundary**

a. In the Place Named Boundary dialog box -&gt; select From Drawing Boundary

b. Drawing Boundary: Title Sheet
c. Name: SH46_TitleSheet
d. Detail Scale: Select drop-down menu -&gt; Custom -&gt; PostScale: 1 and PreScale: 100,000 -&gt; Select OK

Note: The Detail Scale for the title sheet map will vary by project.

e. Follow the prompt on the lower left corner of the screen.
   - *Define Location for Named Boundary* -&gt; navigate to the project location and *left-click* to place the boundary.
The Create Drawing dialog will open after the sheet boundary is placed.

4.4. Creating the Title Sheet
   a. Select the Drawing Model scale dropdown -> Custom -> Custom Scale Dialog -> input 1:100,000.

   ![Custom Scale Dialog]

   b. Enable Add to Sheet Index -> select a folder from sheet index -> 01_General -> Title Sheet -> Select OK.

   ![Create Drawing Dialog]

   c. Select OK to create the Title Sheet

A Drawing Model and Sheet Model will be created for the Title Sheet.

For further information regarding Drawing Production in OpenRoads Designer please see the link below.

5. Templates
Introduction

Templates are pre-assembled component(s) that make up a template that can be represented in roadway cross section. Civil components can represent items such as curb and gutter, pavement layers, retaining walls, side slopes, etc. and are stored in a template library (.itl). Templates are used to create a 3D model by extruding the template along roadway geometry. It is recommended to use the TxDOT template library as a base for template creation and modify templates and components as needed for the project.

Note: before starting a project, it is highly encouraged to make a copy of the TxDOT template library and save it to the project folder.

This chapter consists of six exercises:
1. The first exercise demonstrates how to create a project template library, create template library folders, copy and edit a pavement template, and create the pavement design template.
2. The second exercise demonstrates how to copy components from the TxDOT Library.
3. The third exercise demonstrates how to create, copy and combine end conditions.
4. The fourth exercise demonstrate how to assemble the Urban Template.
5. The fifth exercise demonstrates how to import templates.

Exercise 1: Creating the Pavement Design Template

In this exercise, the roadway typical section for the SH46 project will be created.

The workflow process used in this exercise is the following:

Create a copy of the TxDOT library to the project folder ➔ Copy pavement layer templates from the TxDOT template library folder and modify to project specifications ➔ Use the pavement layers to create the Pavement Left and Pavement Right templates ➔ Use the Pavement Left and Pavement Right templates to create the Pavement Design Template.

Exercise 1a. Create a Project Template Library

In this exercise, open the TxDOT .ITL and save it as the SH46.I TL. The new template library will be the source file for all the templates used for the SH 46 project.

1a.1. Open the Template Library

   a. Open ORD file, open the Create Template tool from the OpenRoads Modeling workflow -> Corridors ribbon -> Create -> Template split button -> Create Template, or by typing create template in the search bar.
1a.2. Save the Template Library
   a. On the Create Template dialog box Select File -> Save As -> Select No Wizard -> OK
   b. Navigate to the Project Folder -> 4 -> Design -> 3D Corridor Modeling -> Template Library
   c. Enter the Document Name: SH46.ITL -> Click Save

**Exercise 1b. Create Template Library Folders**

Folders have been created for the components, end conditions and templates in the project. ITL. Update the folder structure as shown below:

1b.1. Rename the Project Folder
   a. Right-click on the Project Template folder
   b. Rename the folder to SH46.

1b.2. Create Folders within the SH46 Folder
   a. Double-click on the SH46 Folder to expand the folder
   b. Right-click on the Components folder
   c. Select New -> Folder
   d. Name the folder Curb and Gutter.

1b.3. Repeat the process two more times, creating the folders listed below.
   - Pavement
   - Sidewalk.
Exercise 1c. Copy and Edit the Pavement Templates.

In this exercise, the HMA-D, HMA-B, Flex Base, and Lime Treated Subgrade templates from the TxDOT Templates library will be copied to the project folder. The template depths will be modified to match the proposed typical section used for the SH 46 project.

1c.1. Copy the templates from the TxDOT Templates library to the SH46 Folder.
   a. In the TxDOT Templates folder, navigate to Components -> Pavement – New -> Pavement Layers -> Asphalt -> HMA-D
   b. Right-click on the HMA-D template -> Select Copy
   
   ![Image of TxDOT Templates]

   c. In the SH 46 Folder, navigate to Components -> Pavement -> Right-click on the Pavement folder -> Select Paste
   
   ![Image of SH46 Folder]

   d. Repeat the process and copy the HMA-B, Flex Base, and Lime Treated Subgrade templates.
   
   ![Image of SH46 Folder with templates]
1c.2. Modify the HMA-D template
   a. Double-click on the HMA-D template in the Pavement folder to set it active.
   b. Select Active Template

   ![Active Template Image]

   c. Expand the Parametric Constraints folder -> right-click on HMA-D Depth -> select Edit.

   ![Parametric Constraints Image]

   d. In the Edit Parametric Value dialog box, key-in -2 in the Default Value field -> press Tab -> select OK. (The value will be converted to ft.)

   ![Edit Parametric Value Image]

   e. Select Library

   ![Library Image]
f. Double-click on point name EOP to activate the Point Properties dialog box.
   - Enable Horizontal Feature Constraint
   - Select Feature Definition in drop-down next to Horizontal Feature Constraint: Linear\Pavement\Road_EdgeofPavement
   - Set Range to 50 and select Apply

1c.3. Modify the HMA-B template
   a. Follow the same procedure as used above for the HMA-D template in Steps 1c.2.a through 1c.2.e to modify the default parametric value of the HMA-B Depth to -4”.

1c.4. Modify the Flex Base Template
   a. Follow the same procedure as used above for the HMA-D template in Steps 1c.2.a through 1c.2.d to modify the default parametric value of the Flex Base Depth to -9”.
1c.5. Modify the Lime Treated Subgrade Template
   a. Follow the same procedure as used above for the HMA-D template in Steps 1c.2.a. through 1c.2.d to modify the default parametric value of the LTS to -12”.

   ![Edit Default Parametric Value](image)

   b. Select Library

   ![Select Library](image)

---

**Exercise 1d. Create the Pavement Template**

In this exercise, use the components created in the previous exercise to create two different pavement templates. Templates will be created for the left and right side respectfully. To conclude, combine the two templates to create the Urban template.

**Create the Left side template.**

1d.1. Set up Dynamic Settings
   a. Open Dynamic Settings: Tools > Dynamic Settings
      - Set the X and Y Step: 0.1
      - Enable Apply Affixes

   ![Dynamic Settings](image)

   **Note:** enable apply Affixes to automatically add prefixes and suffixes to point and component names, such as “_L” and “_R” for left and right. The affixes can be set by navigating to Tools -> Options.
1d.2. Create the Left Pavement Template.
   a. Right-click on the Pavement folder -> select New -> select Template -> Template Name: Pavement Left

1d.3. Assemble the Left Pavement Template
   a. Select the HMA-D template -> hold the left mouse button and drag the HMA-D template onto the grid -> while holding the left mouse button press the right mouse button -> select Reflect

   b. Move the cursor to the template origin at (XY=00) and left-click to place component.
c. Select the HMA-B Template.

d. Hold the left mouse button and drag the HMA-B template from the Preview Window (ensure to press left mouse button on the insertion point, designated by the blue square). Place the template on top of point CL1.

e. Follow the same procedure as used above in Steps to place the Flex Base template on top of point CL3.
f. Follow the same procedure as used above to place the Lime Treated Subgrade template on top of point CL4.

1d.4. Edit Template points for the 1:1 Pavement Taper.
   a. Double-click on Point Name: EOP1_L
      - Constraint 2
        — Constraint Type: Slope
        — Value: key in “1:1” -> Enter.
        — Select Apply -> Close.
      Alternatively, enter 100% for the slope.
b. Follow the same procedure as used above to change the horizontal constraints to slope constraints with a value of 1:1 for Points EOP3_L, EOP4_L, and EOP5_L.
1d.5. Test the Pavement Left Template
   a. Right-Click on Point Name: EOP_L > Test Point Controls > Test All
      ![Test All option in Point Controls]
      Add New Component
      Template Documentation Link...
      Check Point Connectivity...
      Delete Components
      Change Template Origin
      Delete Constraints from All Points
      Edit Point...
      Add Constraint
      Delete Both Constraints
      Delete Slope Constraint
      Delete Horizontal Constraint
      Edit Point
      Delete From Components (Make Null)
      Test Point Controls
      Set Dynamic Origin Ctrl-D
      Test All
      Test Horizontal Point Control
      Test Vertical Point Control
   b. Move the mouse horizontally and vertically to verify the template is working as intended. Left-click to exit the test.

   ![Horizontal and Vertical Movement Test]

   Note: Pressing SHIFT while scrolling the mouse wheel in the grid view dynamically controls the vertical exaggeration. Pressing CTRL while scrolling the mouse wheel dynamically controls the horizontal exaggeration.

Create the right side template.

1d.6. Follow the same procedure as used above for the left pavement template in Step 1d.2 to create a new template for the right side of the road. Name the template Pavement Right.

1d.7. Follow the same procedure as used above for the left pavement template in Steps 1d.3 to assemble the right pavement template for the right side of the road (ensure to use right mouse button to disable Reflect).
Edit the right pavement template for the curb and gutter

a. Right-click on the TC_Flex Base_R Component Boundary between points EOP3_R and EOP4_R -> select Insert Point.

b. Left-click to insert two points between EOP3_R and EOP4_R -> right-click -> select Finish

c. Double-click on Point R (the first point inserted above) to open the Point Properties dialog box.

- Point Name: PW1_R
- Feature Definition: Linear\Template Points\Pavement\TL_Pavt Wedge 1
- Constraint 1:
  - Type: Vertical
  - Parent 1: EOP3_R
  - Value: -0.1667
- Constraint 2:
  - Type: Horizontal
  - Parent 1: EOP3_R
  - Value: 0
- Apply > Close
d. Double-click on Point R1 (the second point inserted above) to open the Point Properties dialog box.
   - Point Name: PW2_R
   - Feature Definition: Linear\Template Points\Pavement\TL_Pavt Wedge 2
   - Constraint 1:
     - Type: Horizontal
     - Parent 1: PW1_R
     - Value: 2.6667
   - Constraint 2:
     - Type: Vector-Offset
     - Parent 1: CL3
     - Parent 2: EOP3_R
     - Value: 0.1667
   - Apply -> Close

1d.8. Modify the Template for the 1:1 Pavement Taper.
   a. Double-click on Point Name EOP4_R to open the Point Properties dialog box.
      - Constraint 1:
        - Type: Slope
        - Parent 1: PW2_R
        - Value: -100
      - Constraint 2:
        - Type: Vector-Offset
        - Parent 1: CL3
        - Parent 2: EOP3_R
      - Apply -> Close
   b. Right-click on the TC_LTS_R Component Boundary between points EOP4_R and EOP5_R and select Insert Point.
c. Left-click to insert the point between EOP4_R and EOP5_R > right-click > select Finish

![Finish dialog]


d. Double-click on point R inserted above to open the Point Properties Dialog.
   - Point Name: PW3_R
   - Feature Definition: Linear\Template Points\Pavement\ TL_Pavt Wedge 3
   - Constraint 1:
     - Type: Horizontal
     - Parent 1: EOP4_R
     - Value: 0.5
   - Constraint 2:
     - Type: Vector-Offset
     - Parent 1: CL4
     - Parent 2: EOP4_R
     - Value: 0
   - Apply -> Close

![Point Properties Dialog]

e. Double-click on Point Name EOP5_R to open the Point Properties Dialog.
   - Constraint 1:
     - Type: Slope
     - Parent 1: PW3_R
     - Value: -100
   - Constraint 2:
     - Type: Vertical
     - Parent 1: PW3_R
     - Value: -1
     - Label: LTS Depth
   - Apply -> Close

![Point Properties Dialog]
1d.9.  Follow the same procedure as used above for the left pavement template in Step 1d.5 to test the right pavement template.
   a. Right-Click on Point Name: EOP_R -> Test Point Controls -> Test All
   b. Move the mouse horizontally and vertically to verify the template is working as intended. Left-click to exit the test.

**Create the Final Pavement Design template.**

1d.12.  Set up Dynamic Settings
   a. Open Dynamic Settings: Tools -> Dynamic Settings
   b. Disable Apply Affixes.

1d.13.  Create the Pavement Design Template.
   a. Right-click on the Pavement folder -> select New -> select Template -> Template Name: Pavement Design

1d.14.  Assemble the Pavement Design Template
   a. Select the right pavement Right template to populate it in the Preview Window.
   b. Hold left mouse button and drag the Pavement Right template from the Preview Window. Place the template at XY=0,0.
c. Follow the same procedure as used above in Steps 1d.14.a and 1d.14.b to place the left pavement template. Place the template on top of the CL point.

1d.15. Merge components

Note: Merging components deletes all the shared point line segments of dual overlapping components and merge them into the selected component. The second component is deleted. Access this command by right-clicking on a location with co-linear line segments from two overlapping components. The dialog box appears only when two or more components share a common line.

a. Merge the HMA-D Components

- Zoom in and right-click on the HMA-D Components shared boundary -> select Merge Components.
b. Repeat the process for the HMA-B, Flex Base, and Lime Treated Subgrade Components. When complete the template will appear as shown below.

![Diagram showing template with HMA-B, Flex Base, and Lime Treated Subgrade Components]

c. Select each component and rename the components to TC_HMA-D, TC_HMA-B, TC_Flex Base, and TC_Lime Treated Subgrade.

1d.16. Edit the EOP Labels
   a. Double-click on point EOP_L to activate the Point Properties dialog box
      ▪ Change Slope Label: Pavt Slope_L
      ▪ Change Horizontal Label: Pavt Width_L
      ▪ Select Apply -> Close

![Point Properties dialog for EOP_L]

   b. Double-click on point EOP_R to activate the Point Properties dialog
      ▪ Change Slope Label: Pavt Slope_R
      ▪ Change Horizontal Label: Pavt Width_R
      ▪ Select Apply -> Close

![Point Properties dialog for EOP_R]
Exercise 2: Copying components from the TxDOT library

In this exercise, copy and modify components from the TxDOT and Bentley examples .ITL(s) to be used for the SH46 project template library.

2.1. Copy the Curb and Gutter Template
   a. Navigate to TxDOT Templates -> Components -> Curbs -> Curb and Gutter -> Type II Curb and Gutter
   b. Right-click on the Type II Curb and Gutter template -> select Copy
   c. Navigate to SH46 -> Components -> Curb and Gutter
   d. Right-click on the Curb and Gutter folder > Paste

2.2. Modify the Curb and Gutter Template
   a. Double-click on the Type II Curb and Gutter Template copied to the Curb and Gutter Folder to set it active.
   b. Double-click on Point Name CURB_FACE_FL
      ▪ Change the Horizontal Constraint value to 1.5
      ▪ Select Apply -> Select Close
2.3. Copy the Sidewalk Template.
   a. Follow the same procedure as used above in Step 1c.1 to copy and paste the Sidewalk w/ Buffers Template.
   b. Copy from Bentley Examples -> Components -> Sidewalks -> Sidewalk w/ Buffers
   c. Paste to the SH46 -> Components -> Sidewalk

2.4. Modify the Sidewalk Template
   a. Double-click on the Sidewalk w/ Buffers template copied to the Sidewalk folder to set it active.
   b. Double click on Point Name SW_FRONT_TOP
      ▪ Change the Slope Value to 2.00.
      ▪ Select Apply -> select close

Note: The point name selector (crosshairs button to the right of point name) can be used to select another point to edit.

2.5. Modify the SW_BACK_TOP
   a. Select the Point Name SW_BACK_TOP
      ▪ Constraint 1:
        — Change the Slope Value: 2.00
      ▪ Constraint 2:
        — Change the Horizontal Value: 6
      ▪ Apply -> Close
2.6. Delete the Template Components on the Sidewalk w/ Buffers template
   a. Right-click in an empty area of the grid view
   b. Select Delete Components
      Notice the left lower corner of the Create Template dialog prompts you to Click and dragover components to delete.

   c. Hold left mouse button and drag the cursor over the TC_Grass Berm Back located on the right-side of the Sidewalk w/ Buffers template -> Release the mouse button when you are finished.

Exercise 3 Creating End Conditions
In this exercise, create and copy end conditions from the TxDOT template library.

Exercise 3a. Create an End Condition Template
3a.1. Ensure the Dynamic Settings are set to X and Y Step of 0.1 and Disable Apply Affixes

3a.2. Create the Fill 6:1 End Condition Template
   a. Create a new End Condition template in the SH46 -> End Conditions folder and name it Fill 6:1
b. Right-click in the grid area -> Add New Component -> End Condition

![Add New Component and End Condition]

```
Component Name: TC_Fillslope 6:1.
Feature Definition: Grading -> TC_Fillslope
```

c. Set the properties as shown below.
- Component Name: TC_Fillslope 6:1.
- Feature Definition: Grading -> TC_Fillslope

![Dynamic Settings]

```
Point Name: EC_HINGE from the dropdown. (The feature definition will auto populate based on the point name selected)
Rename the point to HINGE
Set the Vector type to xy and input 0,0
Press Enter. This will place the point at xy= 0,0.
```

d. Move the mouse to the grid and set Dynamic Settings
- Point Name: EC_HINGE from the dropdown. (The feature definition will auto populate based on the point name selected)
- Rename the point to HINGE
- Set the Vector type to xy and input 0,0
- Press Enter. This will place the point at xy= 0,0.

![Dynamic Settings]

```
Enable Check for Interception and Place Point at Interception
Select Point Name EC_FILL_TIE from the dropdown
Rename the point to FILL_6:1
Set the vector type to hs (horizontal slope) > input 5, -1:6
Press Enter. This will place the FILL_6:1
```

3a.3. Edit the FILL_6:1 Point Properties

   a. Double-click on Point Name FILL_6:1 to open the Point Properties dialog box.
      ▪ Enable Use Feature Name Override and input name Construction Limit
      ▪ Slope Label: Fillslope Slope
      ▪ Horizontal Label: Fillslope Width
      ▪ Apply -> Close.

Exercise 3b. Copy End Condition Templates.

   3b.1. Copy end condition templates from the Bentley Examples folder and paste into the SH46 End Conditions Folder.
      a. Copy the Fill 4:1 template from Bentley Examples -> End Conditions -> Fill
      b. Paste the Fill 4:1 template to SH46 -> End Conditions
      c. Repeat the process copying the Cut 4:1 and Cut 6:1 templates from Bentley Examples -> End Conditions -> Cut folder

   3b.2. Modify Cut 4:1 Template Point Properties
      a. Double-click on the Cut 4:1 Template to set it active
      b. Double-click on point EC_CUT_TIE_4:1
         ▪ Rename the Point: CUT 4:1
         ▪ Enable End Condition is Infinite.
         ▪ Select Apply -> Close
3b.3. Modify Fill 4:1 Template Point Properties
   a. Double-click on the Fill 4:1 Template to set it active
   b. Double-click on point TL_FillSlope_4:1
      - Rename the Point: FILL_4:1
      - Enable End Condition is Infinite.
      - Select Apply -> Close

![Point Properties](image)

**Exercise 3c. Combine the End Conditions**

In this exercise create an End Condition template which will contain the cut and fill end conditions.

3c.1. Ensure the Dynamic Settings are set to X and Y Step of 0.1 and Disable Apply Affixes

![Dynamic Settings](image)

3c.2. Create a new End Condition template in the SH46 -> Components -> End Conditions -> and name it Cut and Fill Slopes.
3c.3. Drag the templates
   a. Hold the left mouse button on template CUT 4:1 and drag the template to the template origin (purple square).
b. Repeat the process for the Cut 6:1, Fill 4:1, Fill 6:1 templates. When completed the template will appear as shown below.

---

**Exercise 3d. Test the End Conditions**

3d.1. Select the Test button on the bottom right of the grid view.

a. The error below will display warning of End Condition Priority Conflicts. Select OK

b. Select Check Priorities on the top right of the Dialog Box.

c. Set End Condition Priorities

   ▪ Select Edit

   ![End Condition Priorities dialog box]

   d. Set the Priorities as shown below and select OK -> Close the End Conditions Priority dialog box.

   ![Priorities dialog box]
3d.2. Test the template to ensure the end Conditions are working as intended.
   a. Select Draw

   ![Image of template settings]

   b. Move the mouse on the view.
      Notice the TC_Fillslope 4:1 template and TC_Cutslope 4:1 template are solving infinitely while the TC_Fillslope 6:1 template and TC_Cutslope 6:1 template are checking for intercept and placing a point at intercept.
   c. Close the Test End Conditions Dialog

**Exercise 4: Assembling the Urban Template**

In this exercise, combine the Pavement Design, sidewalk, and end condition templates to assemble the Urban template.

4.1. Create the Urban template
   a. Ensure the Dynamic Settings are set to X and Y Step of 0.1 and Disable Apply Affixes

   ![Image of dynamic settings]

   b. Create a new template in the SH46 -> Templates Folder and name it Urban.
   c. Navigate to SH46 -> Components -> Pavement and select the Pavement Design template to populate it in the Preview Window.
d. Hold the left mouse button and drag the Pavement Design template from the Preview Window (ensure to press the left mouse button on the insertion point). Place the template at XY= 0,0.

e. Dynamic Settings -> Enable Apply Affixes

f. Navigate to SH46 -> Components -> Curb and Gutter and select the Type II Curb and Gutter template to populate it in the Preview Window.

g. Left-click on the insertion point as shown below in the Preview window -> Hold the left mouse button and drag the Type II Curb and Gutter template from the Preview Window and place it on top of EOP_R.
h. Follow the same procedure as used above in Steps 4.1.f and 4.1.g to place the Sidewalk w/ Buffers template (SH46 -> Components -> Sidewalk). Place insertion point on top of Curb_Back_Top_R.

i. Follow the same procedure as used above in Steps 4.1.f and 4.1.g to place the Cut and Fill Slopes template (SH46 -> Components -> End Conditions) on the right side of the roadway. Place insertion point on top of SW_BACK_TOP_R.
Chapter 5 – Templates

j. Left-click and drag the “Cut and Fill Slopes” template from the Preview Window. Right-click on empty space in the template view window (while still holding the left mouse button) and select “Reflect”. Move mouse to EOP_L and left-click to place the template on the left side of the roadway template.

4.2. Test the Template

a. Right-Click on Point EOP_R -> Test Point Controls -> Test all

b. Move the cursor horizontally and vertically to test the template. Left-click to exit the test. Repeat testing for the left side of the template.
Exercise 5: Importing Templates

In this section, import a template from the SH46 Training template library to be used on other sections of SH 46 Corridor.

6.1. Open the SH46 Template Library (if open go to Step 6.2)
   a. Open the Create Template tool from the OpenRoads Modeling workflow -> Corridors ribbon -> Create -> Template split button -> Create Template

   ![Create Template Tool](image)

   b. On the Create template window navigate to File -> Open -> Navigate to the Project Folder -> 4 - Design -> 3D Corridor Modeling -> Template Library -> Select: SH46.itl -> Click Open

6.2. Import Templates from the SH46_Training Template Library
   a. On the Create Template window navigate to Tools -> Template Library Organizer

   ![Template Library Organizer](image)

   b. Left-Click on the white square to the left of OK -> Navigate to the Project Folder -> 4- Design -> 3D Corridor Modeling -> Template Library -> Select SH46_Training Template Library -> select Open

   ![Select Template Library](image)
c. On the Available in (right side) Expand the Templates folder -> Left Click hold and drag the Urban w/ret wall template to the SH46 Templates folder.

e. On the Template Library Organizer select OK -> Save

Additional information on templates can be found at the following location, as well as other online resources:

https://docs.bentley.com/LiveContent/web/OpenRoads%20Designer%20CONNECT-v8/en/GUID-E29336A5-38BC-4E0C-9B70-F093204AF641.html
6. Corridors
Introduction

In ORD, corridors are used to construct a 3-dimensional representation of the project that consist of geometry, terrain, and a roadway template. Edits to the corridor are made in the 2D model and updates will subsequently regenerate in the 3D view. The corridor is used to create cross sections, calculate quantities, and create terrain models.

This chapter consists of three exercises:

1. The first exercise demonstrates how to create the corridor dgn file, attach references, and create the roadway corridor.
2. The second exercise demonstrates how to apply a parametric constraint, a horizontal feature constraint, and a point control,
3. The third exercise demonstrates how to exchange the Urban template with a retaining wall template.

Exercise 1: Creating a Corridor Model

In this exercise, create the corridor dgn file and manipulate the corridor by using point controls and parametric constraints to override the template default values

Exercise 1a. Creating the Corridor dgn file and attaching references.

1a.1. Create a new DGN file.
   a. Navigate to File -> New ->
   b. Select No Wizard -> OK
   c. Select Change and Navigate to the Project Folder -> 4- Design -> 3D Corridor Modeling -> Corridors
Chapter 6 - Corridors

d. DGN Properties
   ▪ Name: SH46_CORRIDOR
   ▪ Description: SH46_Corridor
   ▪ Source File (Seed): Select TxDOT_DesignSeed2d.

e. Select OK.

1a.2. Attach the following reference files with no nesting.
   ▪ SH46_EX_TERRAIN.dgn (4 – Design -> 3D Corridor Modeling -> Terrain and Surfaces)
   ▪ SH46_GEOM.dgn (4 – Design -> 3D Corridor Modeling -> Geometry)
   ▪ SH46_COR_REFERENCES.dgn (4 – Design -> 3D Corridor Modeling -> Corridor)
   ▪ SH46_ROW.dgn (4 – Design -> Master Design Files)
   ▪ Select OK
   ▪ Close the References dialog box

1a.3. Set Active Terrain
   a. Left-click and hover over the terrain model boundary -> Select Set As Active Terrain Model in the terrain boundary context menu

1a.4. Load the Template Library.
   a. Navigate to Corridors ribbon -> Create -> Template split button -> Create Template

   b. Create Template dialog box -> Select File -> Open
      ▪ Navigate to the Project folder -> 4 – Design -> 3D Corridor Modeling -> Template Library ->
         Select: SH46_Training Template Library -> Select Open.
   c. Close the Create Template dialog box.
1a.5. Set up the Plan and 3D views.
   a. Right-click and hold the right mouse button -> View Controls -> select 2 Views Plan/3D

![Image of View Controls]

**Exercise 1b. Creating the Corridor**

In this exercise, create the corridor for SH 46, assign the urban template to the corridor, view the corridor in the 2D and 3D views, and explore dynamic cross sections.

1b.1. Create the Corridor and assign the urban template.
   a. Set View 1 as the active view by Left-Clicking in the view.
   b. Navigate to ribbon -> Create -> select New Corridor.

![Image of Create New Corridor ribbon]

c. Follow the heads-up prompt:
   - Locate Corridor Baseline: Select the SH 46 centerline geometry.
   - Locate Profile-Reset for Active Profile: Right-click to accept the active profile.
   - Corridor Name: Key in SH46_CORRIDOR in the Name field.
   - Left Click to accept and create the SH 46 corridor.

This will place the corridor boundary in the dgn file.

- Press Alt and the Down arrow on the keyboard to browse templates

![Image of Pick Template dialog]

- In the Pick Template dialog, navigate to SH 46 Project Folder -> Templates -> Select Urban -> Select OK.
- Left-Click to accept.
- Follow the heads-up prompt:
  - Start Station: Press ALT to lock to Start
  - End Station: Press ALT to lock to End
  - Drop Interval: 10

1b.2. Access the Corridor Properties

a. Select and hover over the corridor handle (not template drop handle) to access the context sensitive toolbar.

b. Select the first icon to access the corridor properties. From the corridor properties context sensitive dialog the Corridor Name and Design Stage can be changed.

Note: A Template Drop Interval parameter (recommend setting to 10) is used to specify a multiplier, which in-turn is applied to the template drop interval. The multiplier is used to determine the actual interval of each template drop according to the design stage. Recommended multipliers and intervals applied at each design stage are the following: Preliminary Design Stage – 10*10=100', Design Design Stage – 10*5=50' Final Design Stage – 10*1=10', where the first number (10) is the drop interval and the second number is the multiplier.
1b.3. Access the Template Properties
   b. Select and hover over the template boundary to access the context sensitive toolbar.
   c. Select the first icon to access the template properties. From the template properties context sensitive dialog the Start/End Station, Template interval, and the Template can be changed.

1b.4. Navigate 3D view.
   a. Left-Click in the 3D view to set it active.
   b. Select Fit View at the top left of the view window.
   c. Select Zoom In at the top left of the view window and navigate to the beginning of the roadway in the 3D model.
   d. Select the View Rotation at the top left of the view window.
   e. This will activate a cross-hair in the view. Left-Click and drag the cross-hair onto the corridor and snap anywhere along the corridor.
   f. Left-Click and hold the Left mouse button to rotate the view. Move your mouse slowly up, down, side to side to rotate the view.
   g. Release the left mouse button and Right-Click to end the command.
Additional views may be accessed by left clicking on the drop down in the View Rotation tool.

1b.5. Displaying Dynamic Cross Sections by Selecting the Corridor
   a. Left-Click in the 2D view to set it active.
   b. Navigate to **Corridors** ribbon -> Review -> Dynamic Sections split button -> **Open Cross Section View**
   c. Follow the heads-up prompt:
      - Locate Corridor or Alignment: Select the Corridor
      - Select view 8 to view and display the cross sections

Note: The blue diamond which appears in the middle of the cross section only appears when the corridor is selected. If the alignment is selected the blue diamond will not be displayed.
Pressing SHIFT while scrolling the mouse wheel in the cross section view dynamically controls the vertical exaggeration. Pressing CTRL while scrolling the mouse wheel dynamically controls the horizontal exaggeration.

Note: The vertical exaggeration may also be set by selecting the down arrow next to View Properties.
When navigating through the cross sections a light blue line is displayed in the plan view showing the current location of the cross section.

![Cross Section View](image)

**d. Place a temporary dimension line.**

- Right-Click and hold anywhere in the cross section view > select Place Horizontal Temporary Dimension Line
  
  ![Temporary Dimension Options](image)

  - Start Point: Left-Click on the Road Centerline
  - End Point: Left-Click on the Road Edge of Pavement on the Right Slide.
  - Dimension Height: Move the cursor above the Pavement surface -> Left-Click -> Right-click to end the command.

The roadway width and cross slope are displayed in the cross section view. When navigating the cross sections the dimensions will update to reflect the current template.

![Cross Section Dimensions](image)
e. Remove the Temporary Dimension
   ▪ Right-Click and hold in the black area -> Select Remove Temporary Dimensions.

1b.6. Displaying Dynamic Cross Sections by Selecting the Alignment
   a. Left-click in the plan view to set it active. Navigate to **Corridors** ribbon > Review > Dynamic Sections split button > **Open Cross Section View**

   b. Follow the heads-up prompt:
      ▪ Locate Corridor or Alignment: select the SH46 Alignment.
      ▪ Left Offset: key-in -150 -> Enter -> Left-Click to accept
      ▪ Right Offset: key-in 150 -> Enter -> Left-Click to accept
      ▪ Station: key-in station to display cross section: 470+00 -> Enter -> Left-Click to accept.
      ▪ Interval: key-in the cross section interval: 100 -> Enter -> Left-Click to accept.
      ▪ Select or Open View: select View 8 button to open the view.

Select view 8 to view and display the cross sections

Note: The place temporary dimension commands do not function when displaying dynamic cross sections by selecting the alignment method
Exercise 2 Modifying the Corridor

Exercise 2a. Parametric Constraint

In this exercise, use the Constraint Label Pavt Width_R to modify the 12 ft. template pavement width to match the proposed typical section value of 36 ft. for the right side of the roadway.

2a.1. Create Parametric Constraint.

a. Navigate to ribbon -> Edit -> Edits split button -> select Create Parametric Constraint.

b. Follow the heads-up prompt:
   - Locate Corridor: Select the SH 46 corridor.
   - Populate Create Parametric Constraint dialog box as shown.
c. Move the cursor anywhere on the plan view and left-click to accept the values and to move to the next prompt.

The corridor will process the constraint and update the pavement width. The before and after pavement widths from the 3D model are shown below.

---

**Exercise 2b. Horizontal Feature Constraint**

In this exercise the EOP_L element drawn on feature Road_EdgeOfPavement will be added as a corridor reference. The 12 ft lane width will be overridden and the EOP_L point will move horizontally and follow the EOP_L referenced element.

---

2b.1. Apply the horizontal feature constraint.

a. Navigate to the start of the corridor and verify the SH46_COR_REFERENCE.dgn is displayed.

The EOP_L element is located to the left of the center line. Click and hover over the element; notice the context sensitive menu with the element information.
b. Navigate to Corridors ribbon -> Miscellaneous -> Corridor References split button -> select Add Corridor Reference from the drop down.

c. Follow the heads-up prompt:
   - Locate Corridor: select the SH 46 Corridor Handle.
   - Locate First Reference: select the EOP_L element (the element will highlight when selected).
   - Locate Next Reference - Reset to Complete: Reset (Right-Click) to complete.

The corridor will process and the EOP_L point will move horizontally to the location of the EOP_L element.
Exercise 2c. Point Controls

In this exercise, use a point control to override the 12 ft lane width for the right side of the roadway. The Point Control will follow edge of pavement geometry on the right side of the roadway to create the 36 ft lane.

2c.1. Create a horizontal point control.
   a. Navigate to Sta. 539+00 in the Default and 3D models.
   b. Navigate to Corridors ribbon -> Edit -> Edits split button -> From the drop down select: Create Point Control.

   c. Follow the heads-up prompt:
      ▪ Locate Corridor: Select the SH 46 corridor handle.
      ▪ Populate the Create Point Control dialog as shown below.

      ▪ Move the cursor anywhere on the screen and Left-Click to accept the values and to move to the next prompt.

2c.2. Add the EOP_R1 element as a Corridor Reference
   a. Navigate to Corridors ribbon -> Miscellaneous -> Corridor References split button -> Select: Add Corridor Reference from the drop down.
   b. Follow the heads-up prompt:
- Locate Corridor: select the SH 46 Corridor.
- Locate First Reference: select the EOP_R1 element (the element will highlight when selected).

  ![Diagram showing EOP_R1 element](image)

- Locate Next Reference- Reset to Complete: Right-Click to complete.

The corridor will process and the EOP_R point will follow the road edge of pavement geometry (EOP_R1 element) on the right side of the roadway.
Exercise 3: Replacing the Urban Template with the Retaining Wall Template.

In this exercise, replace the Urban template with the retaining wall template for the SH 46 Corridor.

3.1 Copy a template drop.
   a. Select the template drop and wait for the context sensitive menu to appear.
   b. On the Context Sensitive Menu select: Copy Template Drop

   ![](Copy_Template_Drop.png)

   c. Follow the heads-up prompt:
      ▪ Locate Corridor: select the SH46 Corridor.
      ▪ Start Station: key-in 480+00 -> Tab -> Left-Click to accept value.
      ▪ End Station: key-in 486+50 -> Tab -> Left-Click to accept value.

   The corridor will re-process and the template drop will be added.

3.2 Follow steps from 3.1, and copy the template drop to the following Stations:
   ▪ Begin Sta: 491+42 End Sta. 494+88
   ▪ Begin Sta: 509+00 End Sta. 512+20

3.3 Replace the Template
   a. On the Default Model and the 3D model navigate to the Template Drop at Sta. 480+00-Sta. 486+50.
   b. Left-Click on the template handle for the Context Sensitive Menu to appear.
   c. Select: Properties on the context sensitive menu.
d. On the Properties Menu select the pick list button to the right of Template Name

![Template Name pick list button](image)

```
```

The corridor will re-process and a retaining wall will be placed on the right side of the roadway.

3.4 Follow steps from 3.3 exchange the templates at the below Stations.

- Begin Sta: 491+42 End Sta. 494+88
- Begin Sta: 509+00 End Sta. 512+20

Additional information on corridor modeling can be found at the following link, as well as other online resources: [https://docs.bentley.com/LiveContent/web/OpenRoads%20Designer%20CONNECT-v8/en/GUID-43BB272E-D251-9562-2AF8-C73B08D69A5A.html](https://docs.bentley.com/LiveContent/web/OpenRoads%20Designer%20CONNECT-v8/en/GUID-43BB272E-D251-9562-2AF8-C73B08D69A5A.html)
7. Superelevation
Introduction

In ORD, Superelevation (SE) is created and calculated by using a TxDOT customized Superelevation rates tables embedded in the Configuration Workspace. A thorough process will show how to calculate Superelevation, create SE sections as well as how to import and apply a .CSV file with pre-calculated SE values to a Corridor.

This chapter consists of four exercises:

1. The first exercise demonstrates the process of creating superelevation sections.
2. The second exercise demonstrates how to create superelevation lanes.
3. The third exercise defines the specific superelevation values to be used, demonstrating two different methodologies.
4. The fourth exercise demonstrates how to assign superelevation to the corridor.

Exercise 1: Create Superelevation Sections

The superelevation section specifies a station range along the baseline in which superelevation data will be applied. Following are the steps to create superelevation sections for the SH46 project:

1.1. Create a new DGN file.
   a. Navigate to File -> New ->
   b. Select No Wizard -> OK
   c. Select Change and navigate to -> 4- Design -> 3D Corridor Modeling -> Corridors
   d. Document Properties:
      ▪ Name: SH46_SUPER.dgn
      ▪ Source Document (Seed): TxDOT_DesignSeed2d.dgn
      ▪ Select OK

1.2. Attach the following reference, using the default settings.
   ▪ SH46_GEOM.dgn (4 – Design->3D Corridor Modeling->Geometry)
1.3. Navigate to **Corridor** ribbon -> Superelevation -> Create split button -> select **Create Superelevation Sections**.

a. Follow the heads-up prompt:
   - **Name:** SH46_SUPER
   - **Locate Corridor or Alignment:** Select SH46_GEOM
   - **Start Station:** Press the Alt key to lock the Start Station to the start of alignment -> Left-Click to accept.
   - **End Station:** Press the Alt key to lock the End Station to the end of alignment -> Left-Click to accept.
   - **Enter the minimum tangent length between curves:** Key-in 50,000 for the Minimum Tangent Length -> Left-Click to accept.
   - **Select Manual for Lane Creation:** Select Manual -> Left-Click to accept.
   - **Feature Definition:** Superelevation

Note: The Minimum Tangent Length value influences how superelevation gets reprocessed when refinements/modifications are made using rule-based calculations. A large value exceeding the total length of the superelevation section (such as 50,000) results in one curve set being applied for the entire section/alignment. Having a single curve set rather than multiple sets allows for easier and quicker modifications during reprocessing.
Exercise 2: Create Superelevation Lanes

Superelevation lanes are used to define the basic cross section geometry of superelevated areas. Steps to create superelevation lanes are described below.

2.1. The Create Superelevation Lanes tool launches automatically upon completion of the Create Superelevation Sections command but can also be accessed by navigating to Corridors ribbon -> Superelevation -> Create split button -> Create Superelevation Lanes.

a. Select the superelevation section created previously -> Right-Click to complete selection.

b. In the ensuing heads-up prompts, enter the following:
   - Name: LT (for the first lane) -> Left-Click to accept.
   - Type: Primary -> Left-Click to accept.
   - Side of Centerline: Left. Left-click to accept.
   - Inside Edge Offset: 0.0. Left-click to accept.
   - Width: 37. Left-Click to accept.
   - Normal Cross Slope: -2.00%. Left-Click to accept and complete the command.

2.2. Repeat these steps for the right side, using the inputs shown in the figure below.

(Escape to exit the command)
**Exercise 3: Defining Superelevation**

Superelevation rates and transition lengths can be defined in the model via two methods: using the **Calculate Superelevation** tool within ORD or using a CSV file with calculated superelevation values and importing it into ORD. The following sections describe these two methods.

*Note: The method selected for a project is based on the designer’s preference.*

**Exercise 3a: Calculate Superelevation Tool**

The **Calculate Superelevation** tool utilizes a Superelevation Rules file to calculate cross slopes at the key stations that ultimately define the superelevation transition. These files calculate values based on pre-defined rules, tables, and settings that capture the desired superelevation methodology to be used. The following steps outline how to use the **Calculate Superelevation** tool for this project:

3a.1. Navigate to **Corridor** ribbon -> Superelevation -> Calculate split button -> select **Calculate Superelevation**.

a. Select the superelevation section created previously -> Right-click to complete selection.

b. In the **Calculate Superelevation** dialog box select the following:
   - Rules File Name: _Standards\Configuration\Organization-Civil\TXDOT\Superelevation\TxDOT Superelevation.xml -> Left-click to accept
   - e Selection: 6% -> Left-click to accept. This value corresponds to the maximum superelevation rate allowed for the project.
   - L Selection: Relative Gradient -> Left-click to accept.
   - Design Speed: Select 45 -> Left-click to accept.
   - Pivot Method: Crown -> Left-click to accept.
   - Open Editor: yes -> Left-click to accept and complete the command.
The Superelevation Editor dialog will open. Note the Editor can also be opened by accessing the Superelevation Editor tool from the drop-down menu under the Superelevation Editor split button as shown below.

Note: It is recommended that superelevation values be calculated independently of the software and the values provided in the Superelevation Editor (shown below) be updated accordingly.
**Exercise 3b: Import Superelevation Tool**

The **Import Superelevation** tool imports superelevation data stored in a CSV file into ORD. Steps to use the **Import Superelevation** mythology are as follows:

3b.1. Delete all the data in the Superelevation Editor dialog and import .CSV file containing superelevation data.
   
a. In the Superelevation Editor dialog -> select Row 1 through Last Row -> select Delete.

b. Navigate to **Corridors** ribbon -> Superelevation -> Calculate split button -> select **Import Superelevation**

   ![Superelevation Editor](image)

   c. Follow the heads-up prompt:

   - Locate Superelevation Section: Left-click to select the superelevation section.
   - Select Import File- Alt Down to Select File: Hold the ALT and DOWN ARROW keys on the keyboard simultaneously to bring up the Select File dialog box. Navigate to 4 – Design\3D Corridor Modeling\Import\SH46_Superelevation.csv -> select Open -> Left-click to accept.
   - Verify the Superelevation Lanes created in the dgn file match the lanes from the Imported file -> select OK.

   ![Import Superelevation](image)

   d. Open the Superelevation Editor and confirm the data was imported correctly.
**Exercise 4: Assign to Corridor**

After superelevation has been calculated and reviewed, it needs to be assigned to the corridor via a point control process. Follow the steps below to assign superelevation to the corridor.

4.1. Assign Superelevation to the SH46_Corridor.
   a. Open SH46_CORRIDOR.dgn (4 - Design ->3D Corridor Modeling->Corridors)
   b. Attach SH46_SUPER.dgn (4 - Design->3D Corridor Modeling->Corridors) with no nesting.
   c. Navigate to Corridors ribbon -> Superelevation -> Calculate split button -> select Assign To Corridor.
   d. Follow the heads-up prompt:
      - Locate First Superelevation Section: Select the cyan rectangle superelevation section from the SH46_SUPER.dgn
      - Locate Next Superelevation Section- Reset to Complete: Right-Click to complete selection.
      - Locate Corridor: Select the SH46 Corridor
      - The Associate Superelevation dialog box will appear set the Superelevation Points and Pivot points as shown in screenshot below -> Select OK.

   ![Associate Superelevation Dialog Box](image)

   Note: The Associate Superelevation dialog assigns points from the corridor template to the edges of the superelevation lanes. Care should be taken when constructing templates that fall within superelevated sections such that the Superelevation Flag is enabled for points on the template that correspond to the edges of the superelevation lanes. Refer to Chapter 5 for more information.

4.2 Verify that the superelevation was assigned correctly using the Place Horizontal Temporary Dimension Line tool while quickly running through the superelevated section in the dynamic cross sections view.
a. Navigate to **Corridors** ribbon -> Review -> Dynamic Sections split button -> **Open Cross Section View**

![Open Cross Section View]

b. Follow the heads-up prompt:
   - Locate Corridor or Alignment: Select the Corridor
   - Select or Open View: Select the View 8
   - Select view 8 to display the cross sections.

c. Right-Click and hold anywhere in the cross section view > select Place Horizontal Temporary Dimension Line
d. Select Start Point: Left-Click on the Road Centerline
e. Select End Point: Left-Click on the Road Edge of Pavement on the right side.
f. Dimension Height: Move the cursor above the Pavement surface and Left-Click -> Right-Click to end the command.

The roadway width and cross slope are displayed in the cross section view. When navigating the cross sections, the dimensions will update to reflect the dimensions along the roadway. Navigate to a horizontal curve location to verify superelevation transitions, supers, etc.

g. To remove the Temporary Dimension, Right-Click hold in the black area -> Select Remove Temporary Dimensions.

Note: If superelevation needs to be removed from the corridor, open Corridor Objects and delete the superelevation point controls.

Additional information on superelevation can be found at the following link, as well as other online resources:
8. Cross Sections and Earthwork Quantities
Introduction

This chapter will demonstrate how to create cross section sheets with annotations, compute earthwork quantities, and view earthwork quantities in a summary report. The process of creating cross section sheets is very similar to creating plan sheets in the Plan Sheet Production chapter. Cross sections are a reflection of the 3D model therefore any updates to the model propagate directly to the cross sections.

In ORD, earthwork is calculated using 3D mesh elements, which provide a more accurate prismoidal method of computation than the conventional average end method. The 3D meshes capture the cut and fill volume between the existing terrain model and the corridor model in a continuous manner across all three planes (X, Y, and Z).

This chapter consists of two exercises:
1. The first exercise demonstrates the process of creating and annotating cross section sheets.
2. The second exercise demonstrates the process of computing earthwork quantities from the 3D model.

Exercise 1: Creating Cross Section Sheets

In this exercise, create cross section sheets for the SH 46 project.

Exercise 1a: Create Cross Sections File

1a.1. Navigate to File -> New
   a. Select No Wizard -> OK
   b. Select Change and navigate to 4 – Design\Plan Set\12. Cross Sections -> Select OK
   c. Document Properties:
      ▪ Name: SH46_CROSS SECTIONS.dgn
      ▪ Source Document (Seed): TxDOT_DesignSeed2d.dgn
      ▪ Select OK

1a.2. Attach the following reference files with no nesting.
      ▪ SH46_Corridor.dgn (4 – Design -> 3D Corridor Modeling -> Corridor)
      ▪ SH46_GEOM.dgn (4 - Design -> 3D Corridor Modeling -> Geometry)
      ▪ SH46_EX_TERRAIN (4 – Design -> 3D Corridor Modeling -> Terrain and Surfaces)
      ▪ SH46_ROW.dgn (4 -> Master Design Files)
1a.3. Set the active terrain model and arrange both the 2D and 3D model views.
   a. Activate the 3D model by selecting the terrain in the Default View -> in the context sensitive menu -> select Set as Active Terrain Model
   b. Right-click and hold right mouse button -> View Control -> select 2 Views Plan/3D

![View Control](image)

Note: Both models must be open to create cross sections.

**Exercise 1b: Create Cross Section Named Boundaries**

1b.1. Navigate to **Drawing Production** ribbon -> Named Boundaries group -> select **Named Boundary**

![Named Boundaries](image)

1b.2. In the Place Named Boundary dialog box, select the **Civil Cross Section** mode.
1b.3. Navigate to Drawing Seed -> select “XS Sheet”. After this seed is selected, other fields in the Place Named Boundary dialog box will be auto-populated with default values configured in the seed file.

a.  Follow the prompt in the bottom left corner of the screen

- *Place Named Boundary Civil Cross Section > Identify Path Element* – In the 2D view, select the SH46_GEOM baseline.
- Populate the Place Named Boundary Civil Cross Section dialog box as shown below

![Place Named Boundary Civil Cross Section](image)

*Note:* enable "Include Control Points" to create named boundaries at horizontal geometry control points, such as the PC and PT of a curve.

- Move the cursor anywhere in the Plan view and follow the prompt on the bottom left corner of the screen -> Left-click through the prompts to complete.

The *Create Drawing* dialog box will open after the sheet boundaries are placed -> select Cancel.
1b.4. Named boundaries can also be created along a skew; to represent cross culverts, utilities, etc. Next, add a skewed boundary to represent a cross culvert.

a. Navigate to Drawing ribbon --> Placement --> select Place Smartline

b. In the 2D view, zoom in between Sta. 472+00 and Sta. 473+00 and place a skewed line along the corridor.

c. In the Place Named Boundary dialog box, select mode Civil Cross Section 2 Points.

- Select the “XS Sheet” Drawing Seed.
d. Follow the prompts on the bottom left corner

- Identify Path Element: in 2D View, select the SH46_GEOM baseline then select the skewed element
- In the Place Named Boundary dialog box, name this new boundary group “SH46_Culv”.

![Place Named Boundary Civil Cross Section 2 Points](image)

- Enter First Point: select begin point (on the skewed element)
- Enter Second Point: select end point (on the skew element)
- Accept/Reject Data Point in Plan View to Place Boundary: Left-click to accept and place named boundary.

Once the named boundary is created it will appear in the 3D view.
The *Create Drawing* dialog box will open after the sheet boundaries are placed -> select Cancel in the *Create Drawing* Dialog.
Chapter 8 – Cross Sections and Earthwork Quantities

**Exercise 1c: Create Cross Section Sheets**

1c.1. a. Navigate to Named Boundaries group -> select the **Dialog Launcher** at the bottom right corner to launch the **Named Boundaries** dialog box.

![Named Boundaries Dialog Box](image)

b. In the **Named Boundaries** dialog box, expand the Cross Section Groups to view the named boundaries that were created in the previous section. Select SH46_XS and enable “Show the Create Drawing Dialog”

![Cross Section Groups](image)

c. Select Create Cross Section Drawing.

![Create Cross Section Drawing](image)

d. The Create Drawing dialog box will open. The fields will auto-populate based on the Drawing Seed file selected in the previous section.

- View and Drawing Model Name: SH46_XS_464+00.00 (do not delete/replace the text for the station shown)
- Sheet Model Name: SH46_XS_1.
- Accept the auto-populated values in the rest of the fields. Verify that the Drawing Model annotation scale and the Sheet Model detail scale are set to the same scale used to create the cross section sheet boundary. This example is set to 1"=20’.

**Note:** There is a toggle option for “One Sheet Per Dgn”; if this is enabled, the cross section creation process will create a separate DGN file for each sheet. Leave this disabled for this exercise.
Select OK to create the cross sections.

1c.2. Follow the steps outlined in 1c.1 to create the sheet for the SH46_Culv Cross Section Group.
A Drawing model and Sheet model are created for each named boundary. The drawing model is a live reference to the 3D model. Changes made to the Corridor model will automatically update the cross sections. Navigate between the different models via the Manage View Groups toolbar at the bottom left corner of the screen.

The cross-section points and segments will automatically annotate when creating cross-section sheets. These annotations are setup with annotation groups and they use a combination of point names and feature definitions for cross section annotation. All manual cross section annotation is to be placed in the drawing model.
Note: See Appendix B for pavement points, end condition points, and feature definition assignments.

The cross section navigator tool is used to locate and traverse through cross sections located in separate drawing models. This tool can be accessed by navigating to the Drawing Production Ribbon -> Review Group -> Select Cross Section Navigator. Follow the heads-up prompt -> Locate the SH46 Alignment -> Select a view to populate the cross sections.

The XS Navigator has two basic functions as shown above.
1. Navigation tools
2. Precision Query/Place line tools

Several options are provided for precision Microstation line placement and query functions.

DP Offset Elevation:
Data Point- To place a line at a specific elevation and station, key in the values, and select the “place line” command - > select issue a data point to execute the command.

Query Location- This is used to determine elevation and offset, dynamically. Select Query cursor location in cross section - > move the cursor off the dialog box and notice the dialog box elevation and offset will change as the cursor moves around the cross section.
DP Delta Distance Slope: Utilized to place a line at a user defined Delta Horizontal Distance and slope.

XS Active Angle: Allows the ability to set the active angle based on a slope. Select a slope type, key in the values and select Set AA. When Set AA is selected the active angle setting is changed.

Draw XS Line: Places a line in a cross section at a specified slope. Select slope type -> key in the slope values -> move the cursor off the dialog box and Left – Click on the location to place the XS Line.
Exercise 2: Earthwork Quantities

In ORD, earthwork quantities are calculated from 3D mesh elements. This exercise demonstrates the process of creating 3D mesh elements for cut and fill and computing the corresponding volumes via a report.

Exercise 2a: Create 3D Mesh Elements for Cut and Fill

   a. Navigate to File -> New
   b. Select No Wizard -> OK
   c. Select Change and navigate to -> 4- Design -> Master Design Files
   d. Document Properties:
      ▪ Name: SH46_EARTHWORK.dgn
      ▪ Source Document (Seed): TxDOT_DesignSeed2d.dgn
      ▪ Select OK

2a.2. Attach the following reference files with no nesting:
   ▪ SH46_EX_TERRAIN.dgn (saved in folder: 4- Design\3D Corridor Modeling\Terrain and Surfaces)
   ▪ SH46_GEOM.dgn (saved in folder: 4- Design\3D Corridor Modeling\Geometry)
   ▪ SH46_CORRIDOR.dgn (saved in folder: 4- Design\3D Corridor Modeling\Corridors)

2a.3. Set the active terrain model and arrange both the 2D and 3D model views.
   a. Activate the 3D model by selecting the terrain in the Default View -> in the context sensitive menu -> select Set as Active Terrain Model
   b. Right-click and hold right mouse button -> View Control -> select 3 Views Plan/XS/3D
   c. Open a Dynamic Cross Section View dialog box -> Select OK
   d. Locate Corridor or Alignment -> select a handle on the SH 46 corridor
e. Select or Open View -> left-click anywhere in view 7

2a.4. Create mesh elements for Cut and Fill

a. Set View 1 active -> Left-click anywhere in view 1

b. Navigate to Home ribbon -> Model Analysis and Reporting -> Civil Analysis split button -> select Create Cut Fill Volumes.

c. Left-click to accept each auto-populated default setting in the ensuing prompts
   - Cut Feature Definition: Volumes_Cut
   - Fill Feature Definition: Volumes_Fill
   - Compute Unsuitable: No
   - Compute Custom: No
   - Compute Substrata: No
   - Data Point to accept selection: left-click to accept

The cut and fill meshes can be seen in the 3 views. The red 3D mesh element represents a Cut and the blue 3D mesh element represents Fill.
Exercise 2b: Create Named Boundaries

2b.1. Navigate to Drawing Production ribbon -> Named Boundaries -> select Named Boundary

2b.2. In the Place Named Boundary dialog box, select the Civil Cross Section mode.

2b.3. Navigate to Drawing Seed -> select “XS Sheet”. Other fields in the Place Named Boundary dialog box will be auto-populated with default values configured in the seed file.
   a. Follow the prompt in the bottom left corner of the screen
   ▪ Place Named Boundary Civil Cross Section > Identify Path Element – In the 2D view, select the SH46_GEOM baseline.
   ▪ Populate the Place Named Boundary Civil Cross Section dialog box as shown below.
Move the cursor anywhere in the Plan view and follow the prompt on the bottom left corner of the screen -> Left-click through the prompts to complete.

When named boundaries have been created they will appear in the 3D view.

**Exercise 2c: Create End Area Volume Report**

2c.1. Navigate to *Home* ribbon -> Model Analysis and Reporting -> Civil Analysis split button -> select *End Area Volumes Report*.

   a. In the following prompt to select Named Boundary Group, press the down-arrow button and select SH46_Earthwork -> Left-click to accept.
   
b. Follow the heads-up prompt: Select the start cross section named boundary for volume exemption -> Right-Click to accept.
The End Area Volumes Report is generated based on the selected named boundaries. See figure below. By default the units on the report are shown in feet, square feet and cubic feet.

2c.2. Change the Report Units

   a. Navigate to Tools -> Format Options

   b. Enable Convert to Cubic Yards -> Select Close

The calculated units will update in the report.
2c.3. Save the End Area Volume Report.
   a. Select EndAreaVolumes.xsl from the list of reports.
   b. In the Bentley Civil Report Browser, Navigate to File -> Save As
   c. Name: SH46_Earthwork.xml
   d. Navigate to the Project Folder -> 4 – Design\3D Corridor Modeling\Output Reports -> Ok
   e. Select: Save

Additional information on creating cut fill volumes can be found at the following link, as well as other online resources: [https://docs.bentley.com/LiveContent/web/OpenRoads%20Designer%20CONNECT-v8/en/GUID-88B3FFB5-BFF5-484C-863C-530720276C5B.html](https://docs.bentley.com/LiveContent/web/OpenRoads%20Designer%20CONNECT-v8/en/GUID-88B3FFB5-BFF5-484C-863C-530720276C5B.html)
Appendix A - Creating a Workset on the local environment.

To create a TxDOT project workset, a pre-configured workset template has been created to follow the project workflow (directory structure) that is currently in use now with some new 3D modelling updates. Each project WorkSet is comprised of a project folder hierarchy, a configuration file, and a DGNWS file. The Workset folder name will be created based on the project name or CSJ number (ex. US281 or 00127785). The newly created folders will house all the dgn files and standards pertaining to the project respectively. The configuration file contains the workset configuration variables, and the DGNWS file is the workset branding file. After the project workset is created, it is recommended to not modify the configuration file and the DGNWS file for this will corrupt the workset.

Steps to create a project workset:
  a. Open the OpenRoads Designer Application
  b. From the Main Menu Select TxDOT for the Workspace.
  c. Select Create Workset from the WorkSet menu.
  d. Populate the Create WorkSet dialog.
     ▪ Name: SH_46
     ▪ Template: Select _TxDOT_WorkSets_Template
     ▪ Select -> OK
Note: The workset custom properties can be used subsequently in ORD relation with the “place text” command and when producing reports. They can also be used on the Sheet Border to populate the Title Block. The workset properties can be modified by selecting Properties -> Advanced Properties.

The Workspace and WorkSet are now part of the Main Menu selection items:

Navigate to C:\DESIGN_PROJECTS\ and verify the workset (project) folder, configuration file, and dgnws file were created.

f. Create new DGN file.
   - Select New File
   - Browse to the file save location
   - Key-in the file name
   - Seed: select Browse and Select a seed file.
Appendix B – Cross Section Annotation
<table>
<thead>
<tr>
<th>Plant Number</th>
<th>Asset Name</th>
<th>Feature Definition</th>
<th>Template Point Feature Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>Alignment Baseline, or Oneway, or Frontage Road, or Intersecting Road, or Maintena</td>
<td>Linear/Template Points/Pavement/</td>
</tr>
<tr>
<td></td>
<td>3</td>
<td>n Label, or Maintenance Edges, or Ramp or Trips, or Wall</td>
<td>L_Edge of Pavement</td>
</tr>
<tr>
<td>4</td>
<td>4</td>
<td>Linear/Template Points/Pavement/Lane Line</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>5</td>
<td>Linear/Template Points/Pavement/Lane Line</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>6</td>
<td>Linear/Template Points/Pavement/L_Edge of Pavement</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>7</td>
<td>Linear/Template Points/Pavement/L_Edge of Pavement</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>8</td>
<td>Linear/Template Points/Alignment/Alignment Back Top</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>9</td>
<td>Linear/Template Points/Alignment/Alignment Back Top</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>10</td>
<td>Linear/Template Points/Pavement/L_Edge of Widemain</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>11</td>
<td>Linear/Template Points/Pavement/L_Edge of Widemain</td>
<td></td>
</tr>
</tbody>
</table>

**ROADWAY POINT PROPERTIES**

**ROADWAY SLOPE**

**ROADWAY DIVIDED**

**RETAINING WALL**
Appendix C - Civil Labeler
Introduction

The Civil Labeler is a tool developed to enhance the annotation options in OpenRoads Designer. This labeling tool supports complex labels computed from one or multiple targets (e.g., crossing alignments or elevation/offset along plan element with stationing relative to the centerline). Labels can include many types of leaders and frames around the text. Labels are dynamic and associative.

The Civil Labeler tool is accessed from Drawing Production -> Labels -> Select Civil Labeler

Civil Labeler Dialog

The panel on the left side of dialog contains folders with various types of Plan, Profile and Cross Section labels. The choices presented are loaded automatically from the environment.

The panel on the right side of the dialog contains the settings and options for each label. This allows user customization of predefined examples easily while maintaining a base standard for all notes.
The label is made up of 5 parts:

- Anchor Point - Origin point of the label used for computing text.
- Leader (optional) - Optional line and arrow connecting between the Text and the Anchor Point.
- Text - The label content which is made up of text, text fields, and graphics.
- Frame (optional) - Shape that can be placed around the civil label
- Divider (optional) - Divider that can be used to split text within a civil label

**Civil Labeler Options**

1. Leader Options.
   a. None
   b. Auto Left Right
   c. Left
   d. Right
   e. Auto Bottom Top
   f. Bottom
   g. Top

2. Frame Options.
   a. None
   b. Line
   c. Rectangle
   d. Rectangle Chamfer
   e. Capsule
   f. Ellipse
   g. Circle
   h. Triangle
   i. Triangle Rotated
   j. Box
   k. Hexagon
Appendix C - Civil Labeler

3 Divider Options.
   a. None
   b. Bottom
   c. Top
   d. Split
   e. Bottom Line 1
   f. Bottom Line 2
   g. Bottom Line 3
   h. Bottom Line 4
   i. Bottom Line 5

Placement/Association Icons

1 Label Manager- Opens the file management icon bar to allow custom configuration of the Civil Labeler Tool
(Suggested for admin/advanced users ONLY.)
2 Collaps mode- Once toggled on, when the user clicks on the Place button the dialog will minimize as the user places labels and will remain minimized until the reset button on the mouse is clicked.

3 Annotation Scale Lock- Enable the Labels to be scaled by selecting the Annotation Scale. (Suggested on at all times.)

4 Element Association- When toggled on this setting “Ties” the Label to the element and will automatically update the information fields if the parent element is modified.

5 Relative Association- When toggled on this setting will update the label’s location if the parent element is moved.

6 Rotation Association- When toggled on this setting will update the label’s rotation if the parent element is rotated.
Examples using the Civil Labeler

Cross Sections
1. Navigate and expand the Cross Section folder in the left pane of the Labeler tool Dialog.
2. Select Existing Ground with Elevation
3. The settings for the label are displayed in the right pane, make any adjustments as necessary.
4. Left-Click (Data button) the Place button
5. In the Drawing model (NOT the Sheet model) select a point you wish to label.
6. Left-Click (DP) to place the label

Plan General
1. Navigate and expand the Plan - General folder in the left pane of the Labeler tool Dialog.
2. Select End Work
3. The settings for the label are displayed in the right pane, make any adjustments as necessary.
4. Left-Click (Data button) the Place button
5. In the Design or Drawing model (NOT the Sheet model) select a point you wish to label.
6. First Left-Click on the reference Geometry (Centerline/Alignment)
7. Then Left-Click (DP) to place the label reference point
8. A final Left-Click will place the label with the shown orientation/placement.
Profile

1. Navigate and expand the Profile folder in the left pane of the Labeler tool Dialog.
2. Select Name
3. The settings for the label are displayed in the right pane, make any adjustments as necessary.
4. Left-Click (Data button) the Place button
5. In the Design or Drawing model (NOT the Sheet model) select a point you wish to label.
6. Left-Click (DP) to place the label (Nearest Snap mode might be beneficial).